07-08-2013 01:37 PM
972 ... 678910 ...
tools
  1. PC_Jones's Avatar
    I'm able to download and install everything, but I'm not entirely sure that the LG drivers were successfully installed. Also, it says that some Google SDK drivers were unsigned, and that I cannot use them. When I try to gain a temporary root with SuperOneClick, it gets stuck on the "Waiting for Device" command and stops responding. Would this have to do with any of those two? I've seen others with this same problem, so I know I'm not alone.

    Thanks!
    03-31-2011 05:29 PM
  2. Valek86's Avatar
    Thank you so much for such a detailed write up. Just wanted to add that if you get ADB error when installing drivers, seems to be the problem on Win7 64b, restart your comp and press F8 and then Disable the digital verification of the drivers.
    03-31-2011 06:33 PM
  3. zires's Avatar
    Hey,

    A bit harder than when I rooted my cruz tablet. But everything works fine. I can't get titanium backup to work on my tablet.
    03-31-2011 10:26 PM
  4. agajaraj's Avatar
    Hey guys I made a tutorial(full fledged) on how to "mod" the optimus v:
    This includes rooting, installing custom rom and recovery, and also making a tutorial on unrooting



    enjoy
    ======================
    Pheonix1013
    zires and kraven like this.
    04-05-2011 01:57 AM
  5. Adiman777's Avatar
    is superoneclick freezing part of this processor am i doing something qrong?
    04-05-2011 12:58 PM
  6. agajaraj's Avatar
    is superoneclick freezing part of this processor am i doing something qrong?
    what method are you using to root your optimus v?
    -pheonix1013
    04-05-2011 01:04 PM
  7. gsrrr's Avatar
    is superoneclick freezing part of this processor am i doing something qrong?
    I just rooted and it was freezing on me during the superoneclick. Seems like the drivers I got were incorrect. Followed the directions below and it worked. Good luck

    I finally got SuperOneClick to find my devise... I downloaded this file and installed 1.exe, 2.exe, and 3.exe

    http://forum.androidcentral.com/lg-o...-v2-3-1-a.html

    download the romtoolsv2.3.1 the drivers are in there. Make sure to delete the older lg drivers if you installed them first......

    thanx,
    -Odd
    04-06-2011 01:13 AM
  8. Adiman777's Avatar
    this is so frustrating but im not quiting!! in fact im going super sayin!! *powers up* hehe but really i just did everything i was supposed to and everything went great but in the end after i got tbackup and several other apps that require root it failed to work for me. well one worked but my phone didnt support the apps capabilities (which made no sense to me but whatever) so ummm if anyone has any solutions to my problem id llove to know about it. thanks. im new with working on phones but not with working on computers and i dont see much differece in the two so i wont quit if i know others can do it.
    04-06-2011 04:27 PM
  9. Adiman777's Avatar
    Maybe this is where I am having problems. I am running Windows XP on an old sony vaio and every time I plug my phone into the USB it pops up with the "new hardware found and mounts it as USB drive. How do I stop this? Should I stop this?

    I went through all of the directions and TitaniumBackup is still showing that I do not have it rooted.
    SO I'm confused as to where I am going wrong.

    Sorry I am a completely new to any of this. Any help will be appreciated.
    to take it off as a usb drive you go to cmd and run it as admin or else you get the acess denied crap. then type "mountvol" and whatever drive it is and i think that should do it if i remeber correctly
    04-06-2011 04:40 PM
  10. JonScott79's Avatar
    gotta cd\ or c:\ then cd [folder] gawd are people stupid to DOS now!?
    04-07-2011 04:15 PM
  11. SRWitt's Avatar
    Woot! New user to android central, not so new to rooting/modding androids. I've toyed with a G1 for a few months, and recently got an Optimus V. Thanks for the write up, just got done rooting the Optimus, now to start looking at recoverys and roms. Rooting wasn't without issues, but I think that was more on my side of things vs the instructions. The command prompt kept freezing on me, it seemed communications would break down btw. the PC and the phone. After rebooting both multiple times, I finally got through the whole process, Superuser is installed, and TiBackup is now backing up all my apps/data etc...
    04-07-2011 04:53 PM
  12. dcannoli's Avatar
    First off, I am a total Android newbie. I de-branded my Sony W518 through Davinci (after hours of research and experimenting). These directions are time consuming (be sure to read all the way through, then read again, and possibly again). Follow the directions to the letter, and you should have no problem. Thank you for posting R.R.
    04-08-2011 04:24 PM
  13. Zipster90's Avatar
    This works great! I did freak out for a bit after I ran the adb reboot command and it stuck on a black screen. I removed the battery and rebooted manually and it worked just fine. Thanks!
    04-09-2011 10:49 AM
  14. risorvokuk's Avatar
    Hi folks,

    I've got a new optimus V, and just wanted to let everybody know that following the instructions exactly in the first post, I was able to root this phone fine from windows 7 x64.

    Looking forward to exploring custom roms as well! Good luck!
    04-09-2011 11:53 AM
  15. cilvice's Avatar
    can you put s video on how to root please.
    04-10-2011 02:59 PM
  16. Sarge1968's Avatar
    does anyone know why when i start oneclick it stops responding, tried it several dozen times with 1.63 and up same problem. help!!
    04-12-2011 10:18 PM
  17. jrocco127's Avatar
    sarge1968, how did you get 1.63? Its saying its at 1.8. I am new to this and I would like to know how I can find the 1.6 version for download. Please help. Phone currently on hiatus.. lol
    04-13-2011 04:08 PM
  18. jrocco127's Avatar
    it says my root access failed. what did I do wrong? I downloaded version 1.7 instead of 1.6.3 cause I couldnt find 1.6.3 for download any more. could this have caused my Root access to fail?
    04-13-2011 05:44 PM
  19. Eollie's Avatar
    it says my root access failed. what did I do wrong? I downloaded version 1.7 instead of 1.6.3 cause I couldnt find 1.6.3 for download any more. could this have caused my Root access to fail?
    Just goin out on a limb by sayin you prolly didnt read the whole guide huh?

    Try again and again. It took like 5 or 6 tries for it to work for me others it worked first go. Keep trying.
    04-13-2011 07:10 PM
  20. jrocco127's Avatar
    no, I read everything and very closely, too. I've tried rooting it about six or seven times now.. no luck so far. Idk what to do at this point? It's worked for a lot of people, but not me.
    Do I HAVE to download the app in step five? not the titanium backup, but that other one. It says the file is infected, so I dont wanna download it if its gunna mess with my phone.. What should I do? Help is greatly appreciated!
    04-15-2011 05:50 PM
  21. jrocco127's Avatar
    If anyone cant help me with this, I'm just going to SuperOneClick root it.. I really want this to work lol there's gotta be a way I can do this. Maybe someone could give me a One-on-One assistance with this, via Instant Messaging or something? that way whatever I am doing wrong (someone who has already done this successfully) can show me where I messed up at. You have no idea how bad I want this to work. lol
    04-15-2011 06:40 PM
  22. Zeldster's Avatar
    HELP! When i put in the chmod 4755 su
    it said Unable to chmod su :No such file or directory
    04-17-2011 08:32 AM
  23. antgly's Avatar
    Then you're in the wrong directory or you didn't copy the file into the correct directory. What do you see if you enter - ls - into the window?

    Sent from my VM670 using Tapatalk
    04-17-2011 11:59 AM
  24. Zeldster's Avatar
    Antgly, just ls? or - ls -

    And when do i type that in.. at the point where im supposed to type chmod 4755 su?
    04-17-2011 12:06 PM
  25. cpshelley2's Avatar
    Antgly, just ls? or - ls -

    And when do i type that in.. at the point where im supposed to type chmod 4755 su?
    just ls, and type it at the command prompt where you've been typing the other commands.
    04-17-2011 12:07 PM
972 ... 678910 ...
LINK TO POST COPIED TO CLIPBOARD