07-08-2013 02:37 PM
972 ... 7891011 ...
tools
  1. Zeldster's Avatar
    Hm... strange, it didn't say the couldn't find file or directory now when I tried it.. and I didnt change anything from what I did last time.. It works DD rooted now!
    04-17-2011 01:13 PM
  2. cpshelley2's Avatar
    Hm... strange, it didn't say the couldn't find file or directory now when I tried it.. and I didnt change anything from what I did last time.. It works DD rooted now!
    lol, glad it sorted itself out
    04-17-2011 01:15 PM
  3. Odd_Duck's Avatar
    I bought an Otimus V ... Worked great for a month, even got it rooted ... Then comes the Plop from dropping it in the toilet ... it worked for a few days but the battery kept getting worst and worst ... I went out and bought a new Optimus V ... Well I can't get the new optimus rooted, so i thought about using my old phone again. the battery is working better even holding a charge now and everyting else is almost fine ... I now re-swapped my phones under Virgin Mobiles swap phones section ... my 'old' phone can make calls but i have no internet ... and my new phone still has internet ... also Virgin told me to do ##VIRGIN# or whjatever to re-setup my phone but it wont let me into that section.

    Any help would be appreciate'd,
    Thanks,
    -Odd
    04-19-2011 04:09 AM
  4. Odd_Duck's Avatar
    Hey all,
    I still can't get into the ##VIRGIN# section of my phone ... I have cyogens root i guess you call it , but my internet has switched over ... thanks

    -Odd
    04-19-2011 04:54 AM
  5. Odd_Duck's Avatar
    me again, more questions ...

    Under portable wifi hotspots i try to turn it on but it says error then when i go to configure wifi it askes for Network SSID i have no idea what to put in here, any help?

    -Odd
    04-19-2011 05:09 AM
  6. sk8dayfuknight's Avatar
    Why do you have to root with cmd's? I didnt use any
    04-20-2011 12:02 PM
  7. Deal Trees's Avatar
    Worked like a charm, THANK YOU!!
    04-28-2011 01:54 PM
  8. comes132's Avatar
    Superoneclick is telling me my phone already has root permissions when I've never rooted it before. Did I miss a step or something?
    04-28-2011 06:41 PM
  9. Blarphengar's Avatar
    Thanks for the guide, everything worked to perfection! Now, time for some overclocking goodness...
    04-29-2011 02:46 PM
  10. Mavrck1127's Avatar
    adb reboot didn't work for me but adb reboot exit did just thought I'd throw that out there. Kinda a noob with the whole phone rooting thing don't know if that'll help anyone.
    04-30-2011 04:08 PM
  11. Antonio199426's Avatar
    Yes you can i found out along with others users all those steps aren't necessary follow my youtube link
    04-30-2011 11:39 PM
  12. Antonio199426's Avatar
    Hello if you need help rooting your virgin mobile lg optimus v phone i can help. I have found out that all those steps aren't necessary my method will help you permanently root your optimus v phone follow my youtube video
    04-30-2011 11:42 PM
  13. MacFett's Avatar
    Sounds like you may have forgotten to unzip the attached file into your platform-tools directory.
    This was my problem too. Once I did this, so far so good.

    Very good tutorial. I have seen a few others that were fine if you knew what you were doing already and needed an unsteady guiding hand. Yours is great all the way through. Although the link for Superone Click I couldn't get to work, I had to register for the forum. I already had it downloaded though.

    I would love to see a 2nd part that is, "What To Do After You Root." That shows how to do things such as move phone only apps to SD card (only reason thus far I have rooted) and other uses.
    05-04-2011 03:33 AM
  14. notmebug's Avatar
    HELP! When i put in the chmod 4755 su
    it said Unable to chmod su :No such file or directory
    for anyone else having this problem: you forgot to type: adb push busybox /system/bin
    if you're in adb shell type exit then type that. then type adb shell then try chmod again. This happened to me and this was why. worked fine after that.
    spaids likes this.
    05-05-2011 03:32 AM
  15. spaids's Avatar
    ok guys I don't know how you did it but you walked me through this. Awesome!
    05-06-2011 10:42 PM
  16. locovagra's Avatar
    ok when running super one click I get to this point and it just hangs out... any idea what I am doing wrong?
    05-07-2011 01:23 AM
  17. locovagra's Avatar
    it says I am rooted but when I go to run the cmd prompt commands I get no virtual android device.
    05-07-2011 01:25 AM
  18. locovagra's Avatar
    ok I'm making progress now I am stuck at the "555 busybox" command. any ideas? so close....
    05-07-2011 09:12 AM
  19. lala2's Avatar
    Hi my question is how do I install the android 2.3 on my optimus v? and will how do I get back my virgin mobile service?
    05-08-2011 08:26 PM
  20. MacFett's Avatar
    ok I'm making progress now I am stuck at the "555 busybox" command. any ideas? so close....
    Type ls at a clear prompt and ensure that you copied busybox to the phone. Looking at the command you've entered thus far it doesn't appear that your pushed it to the phone.
    05-08-2011 10:52 PM
  21. JerryScript's Avatar
    You don't have su on your phone yet, the push command failed most likely because you don't have the su file in the same directory you are running ADB from.
    05-09-2011 01:57 AM
  22. magiccheeto's Avatar
    Cool, maybe I'll be able to get my phone rooted, finally. I'm hoping to be able to take better control of the battery with this.
    05-10-2011 08:05 PM
  23. localkid's Avatar
    thanks! ive been looking for as tut all day. hope this works
    05-10-2011 11:37 PM
  24. paganborn's Avatar
    Im about to do this to my phone. hope it works
    05-10-2011 11:48 PM
  25. canyonquest's Avatar
    An old iphone user recently moved over to android making my first attempt to root. Posting in order to gain access to the attached files. Thanks.
    05-11-2011 12:32 AM
972 ... 7891011 ...
LINK TO POST COPIED TO CLIPBOARD