10-31-2015 02:11 PM
1,892 ... 89101112 ...
tools
  1. hyruu's Avatar
    Thank you both... Too bad it did not turn out that nice on the phone I had to redo it and get rid of the carrier tag. Harmonia doesn't look good with virgin mobile written across it.


    EDIT* I made another and it works fine. I like to theme my phone about once a week and I will probably change this bar along with it now that I understand every tweak on uot Kitchen.
    05-02-2011 01:33 AM
  2. nin's Avatar
    I doubt this is related to this ROM since nobody has brought it up by now. For the past couple of days my phone starts to lag badly after phone calls, I get a blank home screen besides the status bar, apps start to run slow, hard buttons freeze with the light on, touch screen response delayed etc. This lag remains for a while unless I reboot.

    I thought at first this had to do with desktop visualizer since it adds a ton of widgets to my screens, uninstalled and it wasn't that. Haven't installed anything since 1.1.1 came out and it was running great for until say about late Thursday evening.

    Just wondering if anybody has any tips or possible causes? I also noticed after this lag my phone runs hot whether it be a 2min call or 20. I'm possibly thinking it might be a hardware issue which sucks because every radio shack around me doesn't have it in stock (have gift cards for RS so would rather buy from them).
    05-02-2011 11:38 AM
  3. easyguy's Avatar
    There are no issues with anything as far as I know.


    Thanks for the response Leslie. I got a chance to try out the bluetooth with my car audio and noticing it having the same issue as with a few other roms. Where it would connect and I can play sound and control my phone with the car player. The only thing I'm noticing differently from the LG stock rom is that this rom cannot connect truely to display the phone information on the car player. Where as it said it was not connected successfully, yet it can play the audio and control FF STOP PLAY etc...It just was not displaying the phone status such as signal level, battery level...etc.

    I'm guessing this rom and a few other have removed a bluetooth component/apk that would send the info to the other system about it's status.

    By the way the rom is amazing fast.
    05-02-2011 12:22 PM
  4. eightieskhild's Avatar
    awesome
    05-02-2011 05:45 PM
  5. LeslieAnn's Avatar
    I'm guessing this rom and a few other have removed a bluetooth component/apk that would send the info to the other system about it's status.

    By the way the rom is amazing fast.
    Hard to say, so many of the files on this have been swapped and unfortunately I don't have a system to test that with. Later this week maybe I can throw something together and see if it fixes it for you, but I can't promise anything.

    I'm glad you like it though.
    easyguy likes this.
    05-02-2011 06:09 PM
  6. easyguy's Avatar
    Hard to say, so many of the files on this have been swapped and unfortunately I don't have a system to test that with. Later this week maybe I can throw something together and see if it fixes it for you, but I can't promise anything.

    I'm glad you like it though.
    Wow, personalize fix....I think I'm in love

    Thanks again, no biggie if you have other things to do. I'll try to do my homework too to help you out, I'll see all the running processes and see what is missing from the stock rom in term of bluetooth.
    05-02-2011 06:44 PM
  7. zedorda's Avatar
    First off thanks for the best Froyo ROM for the LG Optimus V to date IMHO. I love the speed and snappiness of this one. I have only just noticed after using it for 4-5 days now that I can't get my GPS to work. I don't used it much since I bought the phone bc I own a TomTom and use it for the most part. I let wifi cover any other location issues. I started using an app called "RF signal tracker" so I might be able to map my towers. It requires GPS to be turned on just to run the app so thats when I found I can't get it to work. I mean it turns on and the app runs but no icon up top to show its "ON" and the app shows all zeros or blanks where the GPS feed is. All my other apps I have that use location also can't use the GPS but work with the wifi for location. I have left the GPS on for the passed 36 hours and nothing. I am at a loss as to how to fix. help
    05-03-2011 12:25 PM
  8. Kiernon's Avatar
    That's some weird wierdness, zedorda.

    Now, I don't use the RF tracker program, so not sure of that, I did however hop into settings, specifically disabled Wireless Network Location and set it to pure GPS Satellite usage to compare to you.

    Navigation, Google Maps, and a few location-based apps all used the GPS function without issue on my end. My satellite icon was present when accessing GPS info, and it was accurate on my device.

    Very strange, indeed.

    -K
    05-03-2011 12:52 PM
  9. hyruu's Avatar
    I used some software to track our hike through the mountains the other day and the GPS worked great. Have not seen any problems out of that.
    05-03-2011 01:27 PM
  10. zedorda's Avatar
    Darn I hope I didn't break something bc I did reflash and that didn't change anything so my next choice is try another ROM to see if that fixes it. By the sound of it tho its just broken. Well if anyone knows of a way to test the GPS hardware plz inform me.
    05-03-2011 01:34 PM
  11. summerisle's Avatar
    I just installed Harmonia about 30 minutes ago on my Optimus V. The performance increase is noticeable, to be sure. The handset runs a bit warmer than it used to, but it doesn't seem to be anything particularly worrisome. Very nicely done!

    p.s. I really like the included wallpaper.
    05-03-2011 07:40 PM
  12. LeslieAnn's Avatar
    I'm glad you guys like it.

    There shoudl be nothing wrong with the gps, nothing in it has been changed. *** mentioned, I would try another rom (or a fresh download) just to see if you can kick it back into working. Try Asdullah's stock VM or an old nandroid if worse comes to worse. I use GPS a lot and even used RF Signal Tracker without problem (they have a problem with not installing road signs in some of the outer areas where I live... grrrrr).

    The phone shouldn't run any warmer with Harmonia than any other rom. In fact, if anything it should actually run cooler. It could be your overclock, or "new toy syndrome", you know, new toy, so you play with it more.




    I hope to have a update later this week (Init.d and more app space thanks to Picasticks and I may push a bluetooth update to try and fix Easyguy's issues), but don't count on the power button mod, that is really racking my brain. I spent a few days on it already trying to sort it out to no avail. I may have to call in some help on it or just take a pass altogether. Hey, I never said I was a dev, much less a good one. Haha.
    scotti1111 likes this.
    05-04-2011 02:27 AM
  13. Kiernon's Avatar
    Wait, what? MORE space savings? What are you - a wizard?

    Awesome news on that, LeslieAnn. Thanks for the head's up.

    About the whole power button mod deal... eh.
    Sure, it's a nifty little feature and no doubt something we'd all dig, but if the effort or complication is stupid silly, no point in sweating it. Extra side features are nice and fun, but nothing I'd consider on the realm of 'essential'.

    If it ever happens - awesome. If it doesn't - Oh, look. My device still runs smooth like butter.

    Thanks for your continued support.

    -K
    05-04-2011 04:36 PM
  14. hyruu's Avatar
    Is it normal for my rom version to still say 1.0? And is there any other color combinations for the stock wallpaper?
    05-04-2011 05:03 PM
  15. picasticks's Avatar
    Is it normal for my rom version to still say 1.0? And is there any other color combinations for the stock wallpaper?
    Yes, no worries. The version # in 1.1 is still set to 1.0, but if you flashed 1.1, you've got it!

    Code:
    ro.build.display.id=Harmonia 1.0
    05-04-2011 10:06 PM
  16. LeslieAnn's Avatar
    Is it normal for my rom version to still say 1.0? And is there any other color combinations for the stock wallpaper?
    I just didn't update the numbers, I know it looks shoddy and like I was lazy on it (and soemties I can be), but I was flying fast trying to fix the initial problem with the rom, that number was teh least of my concerns at the time. It doesn't effect anything.
    05-05-2011 02:40 AM
  17. zedorda's Avatar
    I did the ROM swap with a full wipe but still no GPS. To just be clear I in no way think it was this ROM that messed with my GPS. I think it may of just quit randomly well before I placed this ROM on my phone because I can only remember once ever even seeing the icon for the GPS so I might of had a jacked up GPS from the start. I just wish there was a way to trouble shot it other than just trying to use a GPS app.
    05-05-2011 05:27 AM
  18. mike745's Avatar
    hey Guys trying to switch over form aospcm7 and i keep getting stuck when I try to install the rom it tells me I have to get rid of clockwork any 1 have any Ideas and I tryed to flash a different recovery and it still does not work
    05-05-2011 08:12 AM
  19. sdxben's Avatar
    hey Guys trying to switch over form aospcm7 and i keep getting stuck when I try to install the rom it tells me I have to get rid of clockwork any 1 have any Ideas and I tryed to flash a different recovery and it still does not work
    When you flash over from aospcm7 to Harmonia you can not use aospcm7 clockwork mod recov because it uses edify scripting whereas this rom uses ammend I believe. Get this roms recommended recovery (http://dl.dropbox.com/u/11516160/Opt...ma_12518.6.rar this ones home and menu switched) or the one mentioned in the first post- put on root of sd card use terminal emulator
    su
    flash_image recovery /sdcard/xionia_cwma_12518.6.img
    reboot recovery

    If you get error after flashing command, make sure you typed in exactly right or try this-
    For some reason I was getting errors using aosp's recovery until I flashed his newest recovery and then flashed harmonia's recommended recovery. Make sure you make a backup on both recoveries- one backup won't work on different recoveries!
    05-05-2011 09:13 AM
  20. mike745's Avatar
    ok did wat u said but still on the same recovery but I see what your trying to say I have to change the recovery some how I think I'm going to try and do the update then flash let u know how it gos
    05-05-2011 10:29 AM
  21. Eollie's Avatar
    ok did wat u said but still on the same recovery but I see what your trying to say I have to change the recovery some how I think I'm going to try and do the update then flash let u know how it gos
    did you make a nanadroid backup from initial stock rom?
    if so backup to that. then flash the recovery leslieann suggested.
    the rom dev knows what recovery will work with their roms so always use that they suggest.

    be sure to wipe everything before flashing recovery just in case there is a slight chance something in asop is triggering a failed flash of recovery.
    05-05-2011 11:57 AM
  22. jack454's Avatar
    I finally got the nerve to root my phone. Then flashed Harmonia. Couldn't be happier. Really want to thank everyone involved in this fantastic rom.
    05-05-2011 12:34 PM
  23. bubu12345's Avatar
    You have to load the ext modules. If you are using ext4, this is how you would do it.

    Code:
    insmod /system/lib/modules/mbcache.ko
    insmod /system/lib/modules/jbd2.ko
    insmod /system/lib/modules/ext4.ko
    Where should I put this cmds if I want it to be loaded automatically everytime?
    05-05-2011 08:04 PM
  24. mike745's Avatar
    eollie tryed wat u said but did not work still shows asop recovery it lets me flash a recovery but it still shows aosp recovery and I wipe everything be for I get started I know its just 1 thing I might be doing wrong because when I flash the bumblebee rom and recovery. I'm still in the asop recovery strange
    05-05-2011 09:58 PM
  25. easyguy's Avatar
    eollie tryed wat u said but did not work still shows asop recovery it lets me flash a recovery but it still shows aosp recovery and I wipe everything be for I get started I know its just 1 thing I might be doing wrong because when I flash the bumblebee rom and recovery. I'm still in the asop recovery strange
    Hi, Mike a while back I ran into the same problem. Do this and this thing will flash a new recovery onto your phone and this recovery is almost universal except for aosp rom.

    Download this and select #2, it then will flash your phone with a rooted almost stock like rom and from there reboot into recovery and you will notice a new recovery screen. From here just install from SD card.

    Here is the link, download the fastboot https://docs.google.com/leaf?id=0BwS...t&num=50&pli=1
    05-05-2011 10:02 PM
1,892 ... 89101112 ...
LINK TO POST COPIED TO CLIPBOARD