10-31-2015 01:11 PM
1,892 ... 1516171819 ...
tools
  1. Superorb's Avatar
    Is this a 2.2 or 2.3 rom?

    Sent via Tapatalk using a LG Optumis V with AOSP CM7
    2.2
    06-03-2011 09:28 AM
  2. LeslieAnn's Avatar
    Hi, i know this question has been asked many times, but did anyone have any problems with flashing this rom before activating their phone? I am still waiting for my number to port over from T- Mobile. I read through as many posts (there's 40 pages...) as I can so I sincerely apologize if someone asked this already.
    It can be done, activation on this does work, but like Superorb mentioned, you are better off making sure everything works first.

    On the other hand, if you are rooted, it's already too late and you may as well.
    06-03-2011 04:57 PM
  3. bymotion's Avatar
    Thanks! One last question. Do I have to overclock using SetCPU or is there a built in way to do it with this ROM?
    06-03-2011 05:03 PM
  4. Superorb's Avatar
    Thanks! One last question. Do I have to overclock using SetCPU or is there a built in way to do it with this ROM?
    I think it's overclocked by default, but the only way to change the OC is with SetCPU, there's no built in adjuster.
    06-03-2011 05:05 PM
  5. LeslieAnn's Avatar
    You need an overclocking program.
    It is NOT overclocked by default.
    06-03-2011 05:14 PM
  6. Superorb's Avatar
    I must've been thinking of Bumblebee, my mistake
    06-03-2011 05:15 PM
  7. nightbreed813's Avatar
    I am confused on how I enable link2sd. I understand that I have to use scripts but am lost on how to do that. Sorry if it was explained already.
    06-03-2011 08:04 PM
  8. bymotion's Avatar
    Thanks a lot for the help! This is the first ROM I installed right after I activated my phone. I experienced some restarts (twice over the last 4 hours) after I installed SetCPU and set it to 480/806 so I uninstalled the program. Would it help prevent further restarts if I went to recovery and delete cache and Dvalik cache? This ROM boots pretty fast so it's not a big problem but it can get annoying.
    06-03-2011 10:09 PM
  9. Superorb's Avatar
    Thanks a lot for the help! This is the first ROM I installed right after I activated my phone. I experienced some restarts (twice over the last 4 hours) after I installed SetCPU and set it to 480/806 so I uninstalled the program. Would it help prevent further restarts if I went to recovery and delete cache and Dvalik cache? This ROM boots pretty fast so it's not a big problem but it can get annoying.
    Set the OC lower, try 748. It's rebooting because it is unstable due to the high 806 overclock.
    06-03-2011 10:12 PM
  10. LeslieAnn's Avatar
    A LOT of phones cannot do 806, don't just assume that it will.

    The rom itself is stable, if it reboots, there is another reason.
    06-04-2011 02:16 AM
  11. Jnix81's Avatar
    I had a quick question, is there a way to change the signal and airplane mode icons on this rom ?
    06-05-2011 05:15 PM
  12. Superorb's Avatar
    I had a quick question, is there a way to change the signal and airplane mode icons on this rom ?
    Changing those icons isn't ROM specific, you can change them in any ROM where you have access to the Framework file. Try the UOT Kitchen.
    06-05-2011 05:17 PM
  13. Jnix81's Avatar
    Changing those icons isn't ROM specific, you can change them in any ROM where you have access to the Framework file. Try the UOT Kitchen.
    I pulled framework-res.apk, modified it and pushed it. Everthing from Wifi to usb notify to debug changed fine. Just not the signal or airplane mode ones. Even after first flashing this rom they don't match, the ones that show have six bars the png files in the framework show four. uot,ninjamorph ect. no luck.
    06-05-2011 05:44 PM
  14. Superorb's Avatar
    I pulled framework-res.apk, modified it and pushed it. Everthing from Wifi to usb notify to debug changed fine. Just not the signal or airplane mode ones. Even after first flashing this rom they don't match, the ones that show have six bars the png files in the framework show four. uot,ninjamorph ect. no luck.
    Hmm, that's odd. I've never tried changing icons since I don't like any of the ones on UOT Kitchen, so I can't verify that it works.
    06-05-2011 06:08 PM
  15. LeslieAnn's Avatar
    The icons you need to change are in the lge-res.apk, not Framework-res.apk
    They use a special file format, but it's not hard to find how to make them.
    06-05-2011 07:54 PM
  16. Jnix81's Avatar
    The icons you need to change are in the lge-res.apk, not Framework-res.apk
    They use a special file format, but it's not hard to find how to make them.
    Ohhh ok ill check it out. Thanks for the fast reply and the awesome rom !!!!!
    06-05-2011 08:03 PM
  17. mjs2011's Avatar
    Hello, much like the Reborn, I'm thinking about switching from AOSP to this ROM, now that AOSP is charging money for their updates. The one thing I don't want to lose though is Netflix, since I use it all the time. Does Netflix work well on this ROM as well?

    Thank you!
    06-06-2011 12:06 PM
  18. nin's Avatar
    Hello, much like the Reborn, I'm thinking about switching from AOSP to this ROM, now that AOSP is charging money for their updates. The one thing I don't want to lose though is Netflix, since I use it all the time. Does Netflix work well on this ROM as well?

    Thank you!
    It works, but it works in its most basic form unlike on AOSP. You will get weird coloring like watching a 3D movie with no glasses, and there will be this green bar (sometimes solid, sometimes a dash line) on the top.

    It has to do with hardware acceleration or something like that. Harmonia is a great ROM doubt I will ever use a different one with this specific phone, but if things like netflix are a huge selling point sticking with AOSP updated or not, is probably best for you.

    Here is what I am talking about.

    Netflix on any 2.2 ROM (Harmonia)
    Got it working but have that green bar like a crappy copy of a vhs, going to see if overclocking helps.

    Edit: Here is the green bar I am talking about.

    Netflix on AOSP (as you already know)
    I tried the same movie hoping it was a glitch on Netflix's side but...



    I'm not sure why yours has the green line.
    06-06-2011 06:04 PM
  19. mjs2011's Avatar
    thanks for the advice. i went ahead and tried the switch from aosp to this and so far so good. the weird thing about Netflix is that although the colors are weird and there's a green line, the app actually runs much smoother. actually everything runs much smoother than aosp!

    i'm tentatively leaving my backup on the SD card just in case i get a massive itch to go back to aosp. the biggest reason for my switch was the constant rebooting and battery drain, so this will give me a chance to see if it was just my phone/settings or the ROM.

    thank you Leslie Ann for your hard work. i look forward to giving this a spin!
    06-07-2011 05:57 AM
  20. tdm's Avatar
    Hi,

    I'm having an issue building and booting a kernel on my Optimus V. Hopefully someone on this thread can help.

    I've got the updated VM670 sources (I think), with the kernel package as:

    $ md5sum LGVM670_kernel_02.tar.gz
    24b000f647c919afb63d68caaf8b6202 LGVM670_kernel_02.tar.gz

    I extracted and built this with the stock vendor config. Then I booted it using fastboot with the stock vendor ramdisk and the commandline "mem=477M console=ttyMSM2,115200n8 androidboot.hardware=thunderc".

    It boots and runs fine but the accelerometer is unhappy. This repeats several times per second:

    I/AmitDaemon( 2009): AMI304+(KR3DM & KR3DH) Middleware Tester (daemon), Version:3.0.30.39L
    I/AmitDaemon( 2009): Copyright (c) 2010 all rights preserved by AMIT Technology Inc.
    E/AmitDaemon( 2009): Cannot open KR3DH!!!
    E/AmitDaemon( 2009): Cannot open KR3DM!!!

    The config has "CONFIG_SENSOR_AMI304=y", of course.

    Just to be sure, I diffed my config against the standard /proc/config.gz and it looks the same.

    Any ideas what could be wrong?

    Thanks!
    06-07-2011 01:02 PM
  21. tdm's Avatar
    Problem solved. I used the wrong commandline. Should be:

    mem=477M console=ttyMSM2,115200n8 androidboot.hardware=thunderc uart_console=disable recovery=off lge.rev=10
    06-07-2011 02:34 PM
  22. mjs2011's Avatar
    so i'm already seeing much better battery stats than aosp, and that's with "50% without signal" which I just fixed by using the Airplane Mode trick. normally at this time of the day with little usage, i'd be at around 65% or less. at the moment, i'm at 77%. who knows how much better it will be tomorrow when i'm not searching for signal all day.

    great job again on this ROM. i know this isn't a ROM developer issue, but if someone can find a fix for the green line on Netflix, i don't know that i'll ever use another ROM.
    06-07-2011 02:52 PM
  23. perksa's Avatar
    LeslieAnn I just wanted to say thanks for such a great fast and stable rom. I have tried them and tried them again but keep coming back. Hope you can find time one day to make it even better if thats even possible
    06-07-2011 05:50 PM
  24. 00_wrath_00's Avatar
    I agree. I came back to this rom from aosp and love the battery life. I'm staying with this for a while.

    Sent from my VM670 using Tapatalk
    06-07-2011 07:52 PM
  25. Superorb's Avatar
    What kind of battery life are you guys seeing with this ROM?
    06-07-2011 08:16 PM
1,892 ... 1516171819 ...
LINK TO POST COPIED TO CLIPBOARD