10-31-2015 01:11 PM
1,892 ... 2425262728 ...
tools
  1. Kreatur3's Avatar
    They can be modded, I don't know how, but when you use themes for other launchers they change the icons. I guess you could try opening up one of the theme apks and see where they changed them? That's the only shot in the dark I can offer.
    07-08-2011 04:03 PM
  2. sblood86's Avatar
    Testing Harmonia 1.3 now and it's been great so far! Also like aospcm7 but need reliable camera now.

    Sorry for the noob question here - it's likely been asked before but can't find it. I have researched plenty about whether the OV 'settings' icons can be modded (ie, color). Can I please get a confirmation here yes or no - and if so, a bit of direction? I'm guessing those icons are associated with the .pro files in the settings.apk drawable, but of course I could be way off. Perhaps this is an untouchable for this phone or just a Froyo limitation (?). Thanks.
    The .pro files are generally just .png files you can rename them to edit them in a photo editor such as Gimp.

    Sadly I think most of the changes you are looking for are going to be in the xml files rather than the .pro files. I know absolutely nothing about xml so I won't be much help but hopefully that will send you in the right direction.
    07-08-2011 05:04 PM
  3. bcrest1's Avatar
    Testing Harmonia 1.3 now and it's been great so far! Also like aospcm7 but need reliable camera now.

    Sorry for the noob question here - it's likely been asked before but can't find it. I have researched plenty about whether the OV 'settings' icons can be modded (ie, color). Can I please get a confirmation here yes or no - and if so, a bit of direction? I'm guessing those icons are associated with the .pro files in the settings.apk drawable, but of course I could be way off. Perhaps this is an untouchable for this phone or just a Froyo limitation (?). Thanks.
    Thanks for the help so far... I've only tried one other launcher (Regina) and it doesn't change the settings icons (maybe others do). Also tried renaming the extension to .png for both Gimp (windows installer) and Photoshop - neither seem to recognize either .pro or .png.
    07-08-2011 06:40 PM
  4. Kreatur3's Avatar
    GIMP has a png plug in, you should be able to google it to find it. Then it will open and edit them just like jpg or bmp files.
    07-08-2011 06:51 PM
  5. bcrest1's Avatar
    GIMP has a png plug in, you should be able to google it to find it. Then it will open and edit them just like jpg or bmp files.
    Finally came across the .png plug-in - still no go. Those drawable .pro files just don't seem to take a simple changing of the file extension to .png., or I'm missing something.
    07-09-2011 12:06 AM
  6. moose1212's Avatar
    xionia recovery when downloaded does the filename have to be changed for cwm and rom manager to reconize it ? tried installing harmonia and ended up going back to the stock rom thank you for your help
    07-09-2011 04:03 PM
  7. moose1212's Avatar
    can i use this with romtools? or just xionia just starting to learn these steps having trouble installing with romtools and with clockworkmod says amend to edify thank you
    07-09-2011 06:07 PM
  8. Kreatur3's Avatar
    can i use this with romtools? or just xionia just starting to learn these steps having trouble installing with romtools and with clockworkmod says amend to edify thank you
    Use xionia recovery

    Sent from my LG-VM670 using Tapatalk
    07-09-2011 06:14 PM
  9. larryc's Avatar
    Quick question about Harmonia:
    I just installed Harmonia as my first custom rom, although I have been running rooted for quite a while.

    When I was using stock rooted, if I connected to a shell using adb, I had to su to get root.
    Using Harmonia, if I connect to a shell using adb, it seems I am automatically put into a root shell.

    Is this normal & can it be configured? I like the security of having to connect to a standard shell and then having to su to get root.
    07-10-2011 05:44 PM
  10. wch_one's Avatar
    How long is "a moment"? I'm at the "Harmonia" logo; it was animating but has not stopped...it's been at least 20 minutes.

    EDIT: pulled battery, wiped data and cache, installed using recovery instead of ROMTools. Worked ok. I think the problem with ROMTools is that you can't really wipe and install a ROM at the same time (or the instructions aren't clear enough

    EDIT2: WOW! This thing is smoooooooth! I should have done this months ago. Big thanks LeslieAnn!

    Same thing happened to me, except installed via recovery to begin with; I never used ROMTools. On the first boot, the animation froze after several minutes. I waited about 5 more minutes, then pulled the battery and rebooted. Still no go -- it froze after about a minute, and I waited about 3 more minutes. I tried one more time, still nothing.

    Finally, I booted into recovery mode, cleared the cache and data, and it booted just fine. Now on to restoring from my application backup that I made!
    07-11-2011 04:33 PM
  11. mr.faceman23's Avatar
    hey guys is there any music players you can flash to this
    07-11-2011 06:45 PM
  12. Timm129's Avatar
    Hello
    I've been having trouble with MMS video. I have never been able to receive a MMS video since I had this phone in Feb. I get the senders name but nothing is attached (yes I'm sure the sender is doing it correctly) . Sometimes there will show an attachment but it is empty (1K). I'm posting in this thread because I have the Harmonia ROM installed and VM probally wouldn't be much help. Leslie, or anyone familiar with this ROM, are there some settings somewhere that might fix this???

    TIA
    07-12-2011 10:51 AM
  13. LeslieAnn's Avatar
    hey guys is there any music players you can flash to this
    Anything that works on Froyo should work fine.


    Hello
    I've been having trouble with MMS video. I have never been able to receive a MMS video since I had this phone in Feb. I get the senders name but nothing is attached (yes I'm sure the sender is doing it correctly) . Sometimes there will show an attachment but it is empty (1K). I'm posting in this thread because I have the Harmonia ROM installed and VM probally wouldn't be much help. Leslie, or anyone familiar with this ROM, are there some settings somewhere that might fix this???

    TIA
    Probably coming from AT&T, which for some reason this phone or Virgin has trouble with.

    MMS and SMS work on this rom, try a fresh install (including a fresh download), it may be a bad install, but mms has been an issue with VM for a while.
    mr.faceman23 likes this.
    07-12-2011 04:50 PM
  14. olliedroid's Avatar
    Any reports of issues with the stock e-mail app? Mine's been force-closing every time I attempt to reply to something since flashing the upgrade. I'm figuring I'll just reflash the rom, but don't know if the Titanium Pro Backup doesn't jive with this particular file or what...that sound like the right thing to do?
    07-14-2011 04:01 PM
  15. Pinan's Avatar
    I have an interesting wireless problem. Since upgrading to 1.3 I can't connect to some wireless locations that I could before, even though they show as being connected with a good signal. Nothing, zip. These are typically networks that are "Remembered".

    Optimus V.

    Any ideas?

    Btw. Love this ROM. Thank you LeslieAnn. :-)
    07-14-2011 07:25 PM
  16. notown's Avatar
    I have an interesting wireless problem. Since upgrading to 1.3 I can't connect to some wireless locations that I could before, even though they show as being connected with a good signal. Nothing, zip. These are typically networks that are "Remembered".

    Optimus V.

    Any ideas?

    Btw. Love this ROM. Thank you LeslieAnn. :-)
    do a backup then do a super wipe clean install .. if it works then , good if not then you can restore
    Pinan and olliedroid like this.
    07-14-2011 09:44 PM
  17. LeslieAnn's Avatar
    Any reports of issues with the stock e-mail app? Mine's been force-closing every time I attempt to reply to something since flashing the upgrade. I'm figuring I'll just reflash the rom, but don't know if the Titanium Pro Backup doesn't jive with this particular file or what...that sound like the right thing to do?
    Try what was recommended above.


    All backup systems have some issues here and there.
    olliedroid likes this.
    07-14-2011 10:48 PM
  18. olliedroid's Avatar
    Try what was recommended above.


    All backup systems have some issues here and there.
    So I wiped, reflashed, reapplied the Titanium app/data backups, and the stock Email app remained borked. (force close on reply)

    So I wiped, reflashed again, and applied all of the Titanium app/data backups except for Email -- there I only restored data. Still borked.

    Wipe, reflash, restored everything but Email, and just manually re-entered my info. Works fine now. Looks like a faulty backup of the Email app on my part. Just posting up in case anyone else runs into it.
    07-15-2011 11:55 AM
  19. riggerman's Avatar
    The stock email app is a system app. In most cases, when you try to restore data to a system app it either breaks it, our messes it up in some other way.
    07-15-2011 12:11 PM
  20. lhfan04's Avatar
    Hey everyone going to give this rom a try after being impressed by bumblee but being let down by somewhat lacking battery life. Thanks for making a great rom and lots of great tutorials LeslieAnn
    07-16-2011 12:59 AM
  21. LeslieAnn's Avatar
    I am starting to pick out the new radio and add that, which will likely be Harmonia 1.4, but I assume it's a pretty big project and I haven't gotten far yet. I am working on it though. Until then, here is some 2.2 goodies. To be honest, I'm not concerned with the kernel. This has the malware patch, so really the only added benefit of 2.2.2 is a new activation app (no big deal, and doesn't play well with Harmonia) and the radio, which I am working on. The radio could be why it doesn't work. Meh. Harmonia runs wonderful without the radio so no rush.

    Enjoy
    Leslie



    1.3.1 patch released, now with 2.2.2 goodness
    Harmonia 1.3.1 patch
    Flash over current 1.3, no muss no fuss.
    MD5: 41eab570e10116cff704f489f6255822
    This may not take the first time you flash it, it's fickle.

    Changes:
    Adds email and MMS from 2.2.2 and the new Market app. Also changes phone branding in the statusbar dropdown now says Harmonia instead of Virgin Mobile. MMS has better compatibility (I got messages form places I couldn't before) and inline pics as opposed to some where you used to have to download to see them. Supposedly email and MMS have bug fixes for incorrect addressing as well.

    Note:
    This will most likely work work just fine on all 2.2.1 and 2.2.2 based roms but will make your phone info read Harmonia 1.3.1 and statusbar dropdown read Harmonia.


    Also, I updated the maps patch to be current.
    Both can just be flashed over your current install. Be sure to remove any Maps updates before you install.
    RobN and shitsucks like this.
    07-16-2011 08:53 PM
  22. LeslieAnn's Avatar
    Okay for some reason the market update only worked the first two times, now it no longer wants to work. I'll tweak on that, but the other updates work as expected, it's just the Market app being a pain in the neck.
    07-16-2011 09:22 PM
  23. RobN's Avatar
    Updating now (from 1.3 to 1.3.1). So far, so good -- first reboot seemed to take, and everything worked fine. Rebooted and installing maps now from your ZIP, rather than from the market.

    Wow, that market app sure looks different!! No obvious difference in the mail app that I saw on first glance.

    Thanks again for your work on this!!
    07-16-2011 09:25 PM
  24. LeslieAnn's Avatar
    Updating now (from 1.3 to 1.3.1). So far, so good -- first reboot seemed to take, and everything worked fine. Rebooted and installing maps now from your ZIP, rather than from the market.

    Wow, that market app sure looks different!! No obvious difference in the mail app that I saw on first glance.

    Thanks again for your work on this!!
    So the market app worked for you? Strange.
    I'm not so sure I like it yet.

    By the way, I forgot, you need to make sure you uninstall any Maps updates you have installed before you flash.
    07-16-2011 09:27 PM
  25. itsnotadam's Avatar
    So the market app worked for you? Strange.
    I'm not so sure I like it yet.

    By the way, I forgot, you need to make sure you uninstall any Maps updates you have installed before you flash.
    The market app isnt working for me :/

    EDIT: Nevermind, it just took a LONG time to load, ha.
    07-16-2011 09:53 PM
1,892 ... 2425262728 ...
LINK TO POST COPIED TO CLIPBOARD