10-31-2015 01:11 PM
1,892 ... 3536373839 ...
tools
  1. mrg666's Avatar
    I just checked. I'm on route to a 36 hour life with my IHO under similar (maybe a tiny bit less) use as Harmonia where I got 44 hours. So my estimate isn't off a by a whole lot. I'm not going to complain about 36 hour battery life. is it Harmonia, nope, but it's more than enough.
    Did you sync your repo and rebuild after 08/20/2011? There is about 35% improvement in the battery life for me with the latest build. I am curious about your experience.
    08-21-2011 06:50 PM
  2. LeslieAnn's Avatar
    Did you sync your repo and rebuild after 08/20/2011? There is about 35% improvement in the battery life for me with the latest build. I am curious about your experience.
    I've been out of town the last 2 days, and am rebuilding my build box. So no, I haven't yet.
    08-21-2011 07:31 PM
  3. LeslieAnn's Avatar
    How on earth are you getting that much battery life? Can you say a little about your usage habits? I can't last even 12-14 hours even if I restrict myself to a few short calls a day plus some texting and social media stuff.

    I've been running Harmonia 1.3.1 for the past month or so on my Optimus V that's about 3 months old. GPS/Wifi/Bluetooth are off always, other than if I use Nav or map a bike ride or something. Screen is always on dimmest setting.
    I make sure I have as little as possible running. I don't load my phone up with a bunch of stuff. Once in a while I go through and see what programs are running and remove the highest use and look for more efficient ones. I run my screen around 30% brightness and I don't use any scripts to tweak any thing. Nor do I use any battery management.

    I know people say "it doesn't matter what is in the background, if it;s not doing anything". BS. If I don't need it running in the background, it shouldn't be running there.


    Personally, I don't see how some of you get so little.
    This weekend I went on a long drive, I used Google Nav. for an hour, surfed the internet for 10 minutes, listened to music (some stream, some not) for 5 hours straight, talked on the phone for 20 minutes, and still had 15% battery. I repeated this on the way back. This was on an older IHO build, had it been Harmonia, I would have had 20-25% battery remaining. I used a 400/724 overclock with smartass settings.


    As for my apps that run constantly, I have Widget Locker, and Beautiful Weather (updating every 30 minutes), I use Launcher Pro, no animated wallpaper (though that only changed battery life a small amount), and I use Easy Reminder (to tell me I missed a call). I never turn on bluetooth. Wifi I use on occasion, when i need faster rates.

    I'm probably a light to medium user on most days, though.


    Social media apps are where you are getting screwed. The biggest reason I rooted my phone at the start was to remove social media apps.
    08-21-2011 07:50 PM
  4. boxerboxer's Avatar
    I make sure I have as little as possible running....
    Thanks, that's exactly what I was looking for. So, from what you say, though, 36+ hrs must be just letting it sit, screen off, doing basically nothing then, no? If I understand correctly, you're saying a moderate (or maybe moderately heavy, given the music) use day leaves you with 20-25% battery on the latest Harmonia (which I am now running).

    Do you your "smart ***" CPU settings make much of a difference?

    So do you just use a browser for Facebook/Twitter/etc, or do you abstain completely?
    08-21-2011 08:15 PM
  5. LeslieAnn's Avatar
    Thanks, that's exactly what I was looking for. So, from what you say, though, 36+ hrs must be just letting it sit, screen off, doing basically nothing then, no? If I understand correctly, you're saying a moderate (or maybe moderately heavy, given the music) use day leaves you with 20-25% battery on the latest Harmonia (which I am now running).

    Do you your "smart ***" CPU settings make much of a difference?

    So do you just use a browser for Facebook/Twitter/etc, or do you abstain completely?
    That trip is probably the worst I have abused the phone, with normal use. When I play with roms, I kill batteries even faster. Same for tethering, it just eats batteries. Barring tethering or rom tweaks though, I never fail to make a whole day with some left (20-40%). However, i keep an ext. battery booster and a pair of Chinese batteries charged and in my toolbag for those times I need to tether or long trips. I don't carry a charger.


    36 hours would be 20-30 minutes phone, some Solitaire, and an hour or two of music. Most of the rest of the time, would be sitting. 36 is what the phone made it out to be, but my usage varies A LOT and I charge nightly. I did do 44 hours without a charge on Harmonia though so the number is probably accurate. I wouldn't claim I get that all the time, but it shows I can easily make it through a day. Even this weekend, that was 5-6 hours of hard use, and yeah it killed the battery, but to stretch it wouldn't be hard.


    I don't use social media for many reasons, not just because of battery life.
    08-21-2011 09:12 PM
  6. mcclain71's Avatar
    weird thing last few days...voicemail indicator wont go away even though theres no messages and now the android market wont download anything from the website :/
    08-22-2011 04:22 PM
  7. LeslieAnn's Avatar
    weird thing last few days...voicemail indicator wont go away even though theres no messages and now the android market wont download anything from the website :/
    That is a VM problem.
    It happens from time to time on many VM phones. It will correct itself soon enough.
    08-22-2011 04:27 PM
  8. mcclain71's Avatar
    That is a VM problem.
    It happens from time to time on many VM phones. It will correct itself soon enough.
    ok...thanks. i jumped ship to bb2.4 thinking it was a rom issue. but since it isnt, im coming back to harmonia
    08-22-2011 04:34 PM
  9. LeslieAnn's Avatar
    I posted a Harmonia 2.0beta in the IHO thread.
    xda-developers - View Single Post - [ROM+Kernel] Inferior Human Organs unofficial CM7.1

    This is an IHO Cyanogen build, NOT A FROYO BUILD.
    This is NOT based on the stock rom.
    Problem reports should be posted in the IHO thread, not here, this is BETA.

    Comments regarding the interface and such are welcome, but most bug reports should be posted there.

    May be seriously flawed, so use at your own risk.
    JerryScript and benslgdroid like this.
    08-22-2011 10:37 PM
  10. cocowheats's Avatar
    I updated from 1.1 to 1.5E(cleared cache, dalvik, bat stats, and "factory" wipe via recovery) and ever since, google maps gives me "login failed" errors every single time i try and use it....If i fight it, i can get to the navigation app but sometimes that is quite difficult.....

    Don't know if their is relevence here but it worked just splendid on 1.1 with maps 5.9.0...And yes, i cleared maps cahe and restarted the phone=nothing. Also used recovery to reset the phone again and same issue...also tried reflashing from a clean slate=no fix....ONly thing i havent yet tried is reflashing to 1.1 again.

    Could be maps, but I'm assuming something didn't get deleted and this is wigging out now.
    08-23-2011 10:29 AM
  11. wch_one's Avatar
    I updated from 1.1 to 1.5E(cleared cache, dalvik, bat stats, and "factory" wipe via recovery) and ever since, google maps gives me "login failed" errors every single time i try and use it....If i fight it, i can get to the navigation app but sometimes that is quite difficult.....
    Did any alerts appear in the notification bar? Sometimes permission-granting alerts show up there (instead of showing up on the main part of the screen), and it's easy to miss. When I've reflashed my phone, I've had to grant permissions for three things for Google maps -- but they always show up in the notification bar. After that everything has worked fine.
    08-23-2011 11:53 AM
  12. benslgdroid's Avatar
    I updated from 1.1 to 1.5E(cleared cache, dalvik, bat stats, and "factory" wipe via recovery) and ever since, google maps gives me "login failed" errors every single time i try and use it....If i fight it, i can get to the navigation app but sometimes that is quite difficult.....

    Don't know if their is relevence here but it worked just splendid on 1.1 with maps 5.9.0...And yes, i cleared maps cahe and restarted the phone=nothing. Also used recovery to reset the phone again and same issue...also tried reflashing from a clean slate=no fix....ONly thing i havent yet tried is reflashing to 1.1 again.

    Could be maps, but I'm assuming something didn't get deleted and this is wigging out now.
    Are you using the flashed map or did you download from the market? If you can get into market maps should work too.
    08-23-2011 11:56 AM
  13. cocowheats's Avatar
    I guess im just stupid...i never messed with the status icons that were popping up....aproved the 3 and away i go!...thanks a million guys!

    BUT, I still get "login failed" when i start maps, but it does not affect anything now....Ill reboot and clear cahe and stuff and see...
    08-23-2011 12:40 PM
  14. Ticojpunk's Avatar
    Just flashed to Harmonia last night. My first custom ROM and I'm loving it! Boot and shutdown times are incredible. I'm going for a day long outing today, I'm very curious to see how the battery fares.

    Thanks!
    08-24-2011 01:17 AM
  15. Ticojpunk's Avatar
    One weird thing I found...

    When I try to move a movable app to the sd card via Android's own method in it's app management, I get a failed error the first try. If I do it again, even immediately after, it works.

    I'm on the latest Harmonia version at the top of this thread. Just flashed it last night.
    08-24-2011 07:57 AM
  16. Ticojpunk's Avatar
    I guess im just stupid...i never messed with the status icons that were popping up....aproved the 3 and away i go!...thanks a million guys!

    BUT, I still get "login failed" when i start maps, but it does not affect anything now....Ill reboot and clear cahe and stuff and see...
    I did the same thing last night. Gave me a bit of frustrating, like WTF is goin on? Lol.

    Eventually I too saw those three exclamation points in the notifications and cleared it all up.
    08-24-2011 07:59 AM
  17. LeslieAnn's Avatar
    One weird thing I found...

    When I try to move a movable app to the sd card via Android's own method in it's app management, I get a failed error the first try. If I do it again, even immediately after, it works.

    I'm on the latest Harmonia version at the top of this thread. Just flashed it last night.
    This pops up from time to time. I suspect it's a bad wipe, as it was the only thing I could ever figure it to be. One load it woudl happen, wipe, reload and it's gone, go a few days, wipe reload and it woudl be back.

    It can be frustrating but at least it's nothing serious.
    08-24-2011 04:42 PM
  18. Ticojpunk's Avatar
    This pops up from time to time. I suspect it's a bad wipe, as it was the only thing I could ever figure it to be. One load it woudl happen, wipe, reload and it's gone, go a few days, wipe reload and it woudl be back.

    It can be frustrating but at least it's nothing serious.
    Thanks! You are right, and honestly I have very little reason to move anything to the sd card with all the space Harmonia has given me. I have pretty much everything I want installed and I still have 111mb free. On stock it was an ongoing fight for me to keep 25mb free.

    Sent from my VM670 using Tapatalk
    08-24-2011 04:49 PM
  19. Ticojpunk's Avatar
    I'd like to know... regarding Google Maps, what is the difference between just downloading from the Market, or installing your Maps patch link at the beginning of this thread. I just don't understand why the link is there, is there a problem with installing it from the Market?
    08-24-2011 07:02 PM
  20. LeslieAnn's Avatar
    I'd like to know... regarding Google Maps, what is the difference between just downloading from the Market, or installing your Maps patch link at the beginning of this thread. I just don't understand why the link is there, is there a problem with installing it from the Market?
    If you download it for the Market, it is 11 megs. That is 11 megs of app space gone that early on was unable to move to SD. That has changed and now you can move most of it, which is why I haven't updated it.

    By using the zip, it placed the 11 megs into the system area of the rom, saving you 11 megs for apps. It was a space saving measure.

    At this point, you are better off downloading it and moving it to the SD.
    08-24-2011 07:27 PM
  21. Ticojpunk's Avatar
    If you download it for the Market, it is 11 megs. That is 11 megs of app space gone that early on was unable to move to SD. That has changed and now you can move most of it, which is why I haven't updated it.

    By using the zip, it placed the 11 megs into the system area of the rom, saving you 11 megs for apps. It was a space saving measure.

    At this point, you are better off downloading it and moving it to the SD.
    Thanks for the advice. I went ahead and got it from the market. How does one move it to the SD card though? That option is grayed out.

    Sent from my VM670 using Tapatalk
    08-24-2011 08:26 PM
  22. LeslieAnn's Avatar
    Thanks for the advice. I went ahead and got it from the market. How does one move it to the SD card though? That option is grayed out.

    Sent from my VM670 using Tapatalk
    I thought they had fixed it, but maybe not.
    08-24-2011 10:03 PM
  23. LeslieAnn's Avatar
    08-24-2011 10:08 PM
  24. Ticojpunk's Avatar
    Those of you using Harmonia/Picasticks, are you overclocking/underclocking at all? I'm wondering if it's worth it to save some battery and get a little performance kick. I can't help but fear though that it will add a layer of instability to an otherwise brilliantly stable ROM.
    08-24-2011 10:08 PM
  25. LeslieAnn's Avatar
    Those of you using Harmonia/Picasticks, are you overclocking/underclocking at all? I'm wondering if it's worth it to save some battery and get a little performance kick. I can't help but fear though that it will add a layer of instability to an otherwise brilliantly stable ROM.
    Run what I recommend in the first post for overclock, you should be fine.
    08-24-2011 10:26 PM
1,892 ... 3536373839 ...
LINK TO POST COPIED TO CLIPBOARD