10-31-2015 01:11 PM
1,892 ... 4344454647 ...
tools
  1. LeslieAnn's Avatar
    If it works with Froyo, it should work here. If you just want something like Reborn or CM, your best bet is to pull the necessary files from Reborn.

    This will add what you are looking for.
    http://forums.androidcentral.com/opt...heme-mods.html


    It's been asked for a few times, I never added it because it goes against what Harmonia is. You also need to ask yourself, at what point are you just better off going with Harmonia 2.0 beta? If I can ever get the build box running again (grrr kernel.org) I will get a new build that should be more comparable to Harmonia 1.3+ in terms of battery and such and it will have this built in, without the issues this now has.

    What you are looking at doing is going to bring you a world of pain if you try adding this by yourself. That mod cuts pretty deep into the system, at least as much as adding the power button hack, which caused me a lot of hassle.
    09-21-2011 04:44 PM
  2. Ticojpunk's Avatar
    Thanks for the reply. Its not a must have but it would be convenient. I think I may leave well enough alone. If I do try it ill just jump back to the nandroid I make right before doing it.

    Sent via VM670
    09-21-2011 05:35 PM
  3. nateomach's Avatar
    its not a big deal at all but i have a question. i got the black task bar and realized that my text notifications are still black and make it hard to see when i actually have a text does anyone know how to make the text notification white instead? if so tell me how please oh and one more thing im on 1.5e and havent updated because im not worried about it right now but my picture messaging does not work. anyone know how to fix it?
    09-21-2011 06:50 PM
  4. pandacookie's Avatar
    Just wanted to say that you have a great rom! I installed it last night. I love how smooth the phone runs. Just one issue. I was moving apps onto the SD card and it took me two tries to get most of the apps onto the SD card. I got an error message basically saying that it failed to move the app (on the first try). Then on the second try I got to move the app to the SD card. Very strange.
    09-21-2011 10:44 PM
  5. nateomach's Avatar
    Just wanted to say that you have a great rom! I installed it last night. I love how smooth the phone runs. Just one issue. I was moving apps onto the SD card and it took me two tries to get most of the apps onto the SD card. I got an error message basically saying that it failed to move the app (on the first try). Then on the second try I got to move the app to the SD card. Very strange.
    this happens to me as well BUT not only with harmonia. it also happened to me before i ever put a custom rom on my phone. i believe its just an issue with the app itself (i use app2sd)
    09-21-2011 10:46 PM
  6. Ticojpunk's Avatar
    Just wanted to say that you have a great rom! I installed it last night. I love how smooth the phone runs. Just one issue. I was moving apps onto the SD card and it took me two tries to get most of the apps onto the SD card. I got an error message basically saying that it failed to move the app (on the first try). Then on the second try I got to move the app to the SD card. Very strange.
    I've seen this too both on Harmonia and Bumblebee. No biggie though.

    Sent via VM670
    09-21-2011 10:50 PM
  7. pandacookie's Avatar
    this happens to me as well BUT not only with harmonia. it also happened to me before i ever put a custom rom on my phone. i believe its just an issue with the app itself (i use app2sd)
    It happened to me when I was on stock, but it was just one or two apps where I got the error. I was doing it through the manage applications menu in Harmonia.
    09-21-2011 10:51 PM
  8. LeslieAnn's Avatar
    its not a big deal at all but i have a question. i got the black task bar and realized that my text notifications are still black and make it hard to see when i actually have a text does anyone know how to make the text notification white instead? if so tell me how please oh and one more thing im on 1.5e and havent updated because im not worried about it right now but my picture messaging does not work. anyone know how to fix it?
    Re-flash the statusbar tweak, something didn't take.
    Pic messaging works, except with AT&T it is flakey.

    You may need to re-flash everything as you shouldn't be having those issues.

    Just wanted to say that you have a great rom! I installed it last night. I love how smooth the phone runs. Just one issue. I was moving apps onto the SD card and it took me two tries to get most of the apps onto the SD card. I got an error message basically saying that it failed to move the app (on the first try). Then on the second try I got to move the app to the SD card. Very strange.
    Thanks.
    This happens from time to time on Froyo. You can flash once, and it has trouble, flash again and it works normal, flash again and it will have problems again. All within a matter of minutes.
    09-21-2011 11:11 PM
  9. CloudBusterr's Avatar
    I have a little problem. Every time I try to turn on my Mobile Hotspot or my Wi-Fi, I get an error. Help?
    09-22-2011 06:02 PM
  10. nateomach's Avatar
    Re-flash the statusbar tweak, something didn't take.
    Pic messaging works, except with AT&T it is flakey.

    You may need to re-flash everything as you shouldn't be having those issues.
    thank you for the information. i just decided to get go sms pro so now my notifications are red the picture messaging decided to work last night and then today i attempted to send two pictures maybe 20 minutes ago and both said low fund. im on virgin mobile with there 60$ unlimited everything plan and my bill isnt due for another 20ish days. it ended up still sending my pictures. ill let you know if it happens again.
    09-22-2011 08:31 PM
  11. LeslieAnn's Avatar
    I have a little problem. Every time I try to turn on my Mobile Hotspot or my Wi-Fi, I get an error. Help?
    o problem with it here, try flashing again.
    pandacookie likes this.
    09-22-2011 09:28 PM
  12. Ticojpunk's Avatar
    when flashing Harmonia 2.0b, is it recommended to flash gapps too? if so, is there a particular version to flash?
    09-22-2011 09:46 PM
  13. Ticojpunk's Avatar
    I just tried flashing the Harmonia black status bar with large perc....

    I got Installation aborted. Using IHO Recovery.

    Entire readout...

    Installing update...
    Amend scripting (update-script) is no longer supported.
    Amend scripting was deprecated by google in Android 1.5.
    It was necessary to remove it when upgrading to the ClockworkMod 3.0 Gingerbread based recovery.
    Please switch to Edify scripting (updater-script and update-binary) to create working update zip packages.
    Installation aborted.

    What happened? I have flashed these in the past without a problem. But I may have been using CWM 3.0.2.1 then. But I thought IHO Recovery was pretty much comparable.
    09-22-2011 10:11 PM
  14. nateomach's Avatar
    I just tried flashing the Harmonia black status bar with large perc....

    I got Installation aborted. Using IHO Recovery.

    Entire readout...

    Installing update...
    Amend scripting (update-script) is no longer supported.
    Amend scripting was deprecated by google in Android 1.5.
    It was necessary to remove it when upgrading to the ClockworkMod 3.0 Gingerbread based recovery.
    Please switch to Edify scripting (updater-script and update-binary) to create working update zip packages.
    Installation aborted.

    What happened? I have flashed these in the past without a problem. But I may have been using CWM 3.0.2.1 then. But I thought IHO Recovery was pretty much comparable.
    ive gotten this same issue trying to flash roms and themes onto my phone and the only solution is changing your recovery to xionia.
    09-22-2011 10:35 PM
  15. Ticojpunk's Avatar
    ive gotten this same issue trying to flash roms and themes onto my phone and the only solution is changing your recovery to xionia.
    So maybe it's the IHO Recovery? I know it worked with CWM 3.0.2.1
    09-22-2011 10:53 PM
  16. pandacookie's Avatar
    If I want to add a boot sound, what should the file be named? Because my android_audio mp3 file is not working. Maybe I'm not placing it in the right place....not sure what the problem could be.
    09-22-2011 10:58 PM
  17. nateomach's Avatar
    So maybe it's the IHO Recovery? I know it worked with CWM 3.0.2.1
    i had CWM recovery and it gave me the same error for most everything. not to sure if i put on the status bar before or after i changed to xionia but it is the same exact error. either way xionia will work with it.
    09-22-2011 11:08 PM
  18. jdcnosse's Avatar
    Did you use the ones for 1.3+ or the others? I used those in my mod and it worked.

    Just to clarify: I used the 1.3+ statusbars in my mod. lol
    09-23-2011 01:07 AM
  19. LeslieAnn's Avatar
    You guys grabbed the wrong statusbars, make sure you get the newer ones.
    09-23-2011 01:53 AM
  20. LeslieAnn's Avatar
    If I want to add a boot sound, what should the file be named? Because my android_audio mp3 file is not working. Maybe I'm not placing it in the right place....not sure what the problem could be.
    \system\sounds\poweron\PowerOn.mp3
    09-23-2011 02:03 AM
  21. Ticojpunk's Avatar
    You guys grabbed the wrong statusbars, make sure you get the newer ones.
    Where are the newer ones? I got the links from the beginning of this thread.

    Sent via VM670
    09-23-2011 07:05 AM
  22. pandacookie's Avatar
    \system\sounds\poweron\PowerOn.mp3
    I tried that. The audio file won't play on startup.
    09-23-2011 11:18 AM
  23. jdcnosse's Avatar
    Where are the newer ones? I got the links from the beginning of this thread.

    Sent via VM670
    http://forums.androidcentral.com/opt...tml#post847192

    under the heading "Harmonia 1.3+ and Bumblebee 1.9+ ONLY, for older versions see below"

    These are where I got the black status bars for Harmonia and my mod, they've always worked for me (well with 1.5E and 1.6/1.6.1c)
    09-23-2011 01:06 PM
  24. Albert Ma's Avatar
    Hey LeslieAnn, thanks for your work! I was on bumblebee, then IHO. Now I'm about ready to dip my feet in rolling my own (based on Hamonia 1.6) as a learning experience. Where do I find all the original source that you based your work on? I assume some of it is LG source, some of it is google source, some of it is from the stock rom. Also, could you put your modifications up somewhere? Finally could you post some build instructions (I have no experience in Android development but I'm comfortable with linux). Sorry if I missed this somewhere on page 1000 of this thread
    09-23-2011 02:27 PM
  25. Ticojpunk's Avatar
    http://forums.androidcentral.com/opt...tml#post847192

    under the heading "Harmonia 1.3+ and Bumblebee 1.9+ ONLY, for older versions see below"

    These are where I got the black status bars for Harmonia and my mod, they've always worked for me (well with 1.5E and 1.6/1.6.1c)
    Thanks. I grabbed them quickly from my phones browser so I probably just grabbed the wrong ones.

    Sent via VM670
    jdcnosse likes this.
    09-23-2011 04:04 PM
1,892 ... 4344454647 ...
LINK TO POST COPIED TO CLIPBOARD