1. AnthonyAvila88's Avatar
    Well, here is my problem. I installed the custom ROM "Rodimus" using ROMTools, as well as the clock work recovery. After a hourss, pressing the menu button caused the camera app to pop up. It then refused to start up when I tried to reboot, now I can only get it to boot in safe mode, which wont let me connect to my pc to reflash. Any Ideas? I tried factory reset and wipes via recovery but no luck.

    Im gonna have to spend 200 tomorrow on a replacement unless someone could help. I just want to go back to how it was before I put on a rom.. What a mess..
    04-28-2011 07:08 PM
  2. Takenover83's Avatar
    What recovery are you in? You should be able to wipe and just re-flash a rom of your choosing.
    04-28-2011 07:34 PM
  3. mmarz's Avatar
    Back up everything first. Then try this from your recovery:
    • Wipe data
    • Wipe cache partition
    • Advanced -> Wipe dalvik cache
    • Mounts and Storage -> Format boot and system
    • THEN flash your rom again, either from the recovery or rom tools.
    04-28-2011 08:23 PM
  4. RavenSEAL's Avatar
    ...flash it again?
    04-28-2011 10:56 PM
LINK TO POST COPIED TO CLIPBOARD