1. bb6h22lude's Avatar
    I had cwm recovery anyways i was playing with rom manager and i wanted to try making a backup from it it said i needed to flash it so i picked the optimus one, thought they'd be the same well theyre not lol. i can't get into recovery anymore. any ideas guys. i tried using romtools by mmmark and it trys flashing a new recovery but i get sent to a blue screen and says invalid. i neither have stock recovery or cwmrecovery. any thoughts. i really don't know how to use adb thanks in advance.
    05-27-2011 09:30 PM
  2. KidFr3sH's Avatar
    Haha dude that sux! :/
    05-27-2011 10:50 PM
  3. rockneo's Avatar
    Haha dude that sux! :/
    Yeah that's helpful

    Anywho when I can get on a computer I have a link for you.

    Sent from my Optimus V
    05-28-2011 01:08 AM
  4. overthinkingme's Avatar
    In Terminal

    flash_image recovery /sdcard/recovery.img

    Substitute recovery.img with whatever recovery you put on the root of the SD card

    Someone correct me if I'm wrong, writing this in a hurry

    Sent from my VM670 using Tapatalk
    bb6h22lude likes this.
    05-28-2011 01:58 AM
  5. bb6h22lude's Avatar
    overthinkingme thank you so much. and the guy that laughed, what is the point of even posting if not helping.
    05-28-2011 09:34 AM
  6. overthinkingme's Avatar
    Glad it worked out for you

    Sent from my VM670 using Tapatalk
    05-28-2011 10:18 AM
  7. KemikalElite's Avatar
    Well at least know we know and are 100% sure that the P500 recovery doesn't work with our phone.
    05-28-2011 11:17 PM
  8. mike745's Avatar
    I was having the same problem but wat I did was renamed the recovery then used terminal emulator
    05-29-2011 03:15 AM
  9. Devcomm's Avatar
    I was able to replace the recovery with the correct one just fine using ROMTools when I did the exact same thing. You have to make sure you have USB debugging on though. My guess is that was your problem. Either way glad you got it fixed.
    05-30-2011 01:28 AM