1. alfredhaeglund's Avatar
    Okay so i got an annoying problem. I got a ZTE blade apex (pretty rare). It's 1 year old and I have always listen to music but now it just ****ed up. It sounds like very bad, there isnt a bass sound at all, in headphones tho. But when I'm holding the button (that you pause and play with) it sounds perfect. So plz help me n comment below 👇
    11-24-2014 04:29 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! Holding which button--the button on the headphone wire?

    Make sure the headphone jack is completely clean, since debris that's caught in there can interfere with the sound. Use a damp toothpick to root around, or a can of compressed air to blow it out. Also, make sure the headphone plug is pushed in all the way--you should feel and/or hear a click when it's in.

    See if it's the headphones themselves that are the problem--try using them in another device.
    11-25-2014 01:32 AM
  3. alfredhaeglund's Avatar
    K thanks i've tried them in other devices and they sound perfect. This button 👇
    Attached Thumbnails Really bad sound with headphones-1416899323691.jpg  
    11-25-2014 02:08 AM

Similar Threads

  1. $100 Trade In Still Available with Verizon?
    By sparko24 in forum Motorola Droid Turbo
    Replies: 67
    Last Post: 01-04-2015, 09:44 AM
  2. Replies: 11
    Last Post: 12-23-2014, 12:28 PM
  3. Replies: 1
    Last Post: 11-25-2014, 01:08 PM
  4. Replies: 1
    Last Post: 11-25-2014, 01:42 AM
  5. Is Fitness With Gear app discontinued?
    By Civuck in forum Samsung Gear 2 & Gear 2 Neo
    Replies: 1
    Last Post: 11-24-2014, 03:51 PM
LINK TO POST COPIED TO CLIPBOARD