1. thehumorouscheese's Avatar
    I factory reset my Cambridge sciences starpad 7 last night, and after about an hour of waiting for it to boot again, it just sat there, so i hard reset.

    Ever since then, i haven't been able to start my tablet, as it just sits there on the final stage of the boot spash screen.

    No factory images are avaliable for me to restore it on, and it's not booting into recovery mode either.

    I'm trying to contact cambridge sciences, with no avail, and i need this tablet for my work on monday.

    any help would be appreciated,

    - THC
    02-02-2013 04:25 AM
  2. Agames Page's Avatar
    Hi, I have the same problem, started playing up, I.E the home screen wouldn't load or scroll the page and sometimes the mouse wouldn't move. So i decided to restore the tablet but like you the tablet booted, then sat on the same screen for ages. Gave up, switched it off to see if a reboot would work. Nothing now sat on the same startup screen with a message at the top left in red. saying 'Boot into recovery mode..' Getting pretty anoyed with it now as only used for about 3 months. tech are pretty useless at cambridge sciences. A spoof company i think, their forum doesn't even work on their website.. If you managed to get this working them please let me kow what you did?


    04-12-2013 04:21 PM
  3. Ced81's Avatar
    Just had the same problem managed to get back in by connecting to my laptop through USB eventually my external SD card shows up in windows explorer with the screen of the Starpad showing the connection options for USB. Select the debug USB and then go back to your laptop and restart explorer. You should now see that the internal SD card is also listed and you are able to access the files on the tablet... unpug the usb cable from the tablet and with a bit of luck you should be up and running again.

    Hope it works for you

    04-19-2013 06:41 PM
  4. annling's Avatar
    post 1
    09-02-2014 08:30 AM
  5. annling's Avatar
    post 2
    09-02-2014 08:30 AM
  6. annling's Avatar
    Have to post 10 times to post links!
    09-02-2014 08:30 AM
  7. annling's Avatar
    post 4
    09-02-2014 08:31 AM
  8. annling's Avatar
    Getting there
    09-02-2014 08:31 AM
  9. annling's Avatar
    post 6
    09-02-2014 08:31 AM
  10. annling's Avatar
    Almost got a solution for you
    09-02-2014 08:31 AM
  11. annling's Avatar
    post 8
    09-02-2014 08:32 AM
  12. annling's Avatar
    post 9
    09-02-2014 08:32 AM
  13. annling's Avatar
    One more post and I should be able to post the link! Crazy rules
    09-02-2014 08:32 AM
  14. annling's Avatar
    09-02-2014 08:33 AM
  15. annling's Avatar
    Not rewriting everything that was erased because less than 10 posts ! Just the short version.

    1) Download: http://index.maixin-china.com/downlo...e_20130430.rar
    2) Extract
    3) Use 1/2/4gb MicroSD card. Format in FAT...... NOT FAT32! FAT not available in WIN 7/8 if SD = 8+gb
    4) Copy wmt_scriptcmd & FirmwareInstall folder to card.
    5) Plug in tablet power. Turn off, put in SD, turn on, auto update should start.
    6) wait, remove SD when told at 100%, reboot, some updates, WORKS!!! (for me)

    If this comment is erased, I'll not post again!
    Hope this helps.

    If it works for you please comment so others can know if it's good. Thanks.
    09-02-2014 08:39 AM
  16. Chinedu Balancee Ogbonnaya's Avatar
    does this solution also work for starpad from cambridge sci, as u seem to be refering to Star 7 = Mapan MX7650B DC, plz i need to gett my pad running again, thanks
    09-19-2014 12:12 PM
  17. Ernesto Ruiz's Avatar
    how work¿
    in starpad 7 processor is ATM 7013.
    11-14-2014 10:56 PM
  18. Uinvest1's Avatar
    OMG... It worked. i tried everything. Follow the instructions exactly and you will have no problems. I used a 2gb sd card. formatted in fat, charger plugged in and just switched off the power and then back on again no reset needed.

    Let the software do the work.. trust me it does work..

    I have a starpad 7 by the way. reboots under mapan. Also jellybean 4.1

    Thanks for the help.
    02-16-2016 05:40 AM

Similar Threads

  1. Hard brick after factory reset
    By bellington74 in forum AT&T Galaxy S II
    Replies: 5
    Last Post: 07-12-2012, 11:30 AM
  2. Is my phone still rooted after factory reset?
    By sandorberry in forum Epic 4G Rooting, ROMs, and Hacks
    Replies: 8
    Last Post: 11-14-2010, 07:58 PM
  3. Market problems after factory reset
    By lonelyphoenix7 in forum Verizon Droid Incredible
    Replies: 6
    Last Post: 09-21-2010, 12:39 PM
  4. Replies: 1
    Last Post: 06-10-2010, 01:03 PM
  5. Recovered Memory after Factory Reset?
    By baycruisers in forum Motorola Droid
    Replies: 1
    Last Post: 03-28-2010, 12:33 PM