1. imurreflection's Avatar

    I hope, experts can help me here...I have Novo 7 Fire and due to some Latency, I decided to Reflash the Firmare (I had done in the past). I tried JB 4.1.2 from a forum where I downloaded my initial upgrade ROM for 4.1.1. I used Android Recovery and "Apply Update from SD card" and flashed the ROM. However, after reboot, the Tab was stuck at Welcome logo and wont go onwards so I decided to revert to the old ROM and here, the horror begins, I was not able to see "Apply from SD Card" option..it was not there, I can only see "Apply update from ADB, EXT and Cache." After that, What I did so far:

    1) Format the SD card again
    2) Copied Firmware to Root of the Card
    3) Tried using ADB
    4) Copied CWM to root
    5) Extensive search on Google for the past 2days

    These have been of no avail. I was on Fieyu JB with Nexus 7 Finger Print..Please help, how can I get back "Apply Update from SD card" Option. I can see Android Stock Recovery 3 E on my Tab but no option to upgrade. Is there any tool like SP Flash Tool which can help or any other alternative..Please suggest...I really need all experts of this fabulous community to help
    02-03-2013 10:04 AM

Similar Threads

  1. Ainol novo ELF II Gray screen after instal custom rom
    By emyboy10 in forum General Help and How To
    Replies: 0
    Last Post: 01-25-2013, 12:32 PM
  2. Ainol Novo 7 Elf II Problems
    By VeryBland in forum General Help and How To
    Replies: 12
    Last Post: 01-23-2013, 07:52 AM
  3. Ainol Novo 7 Paladin touch-screen stop after using live wallpaper
    By ALporpoise in forum General Help and How To
    Replies: 31
    Last Post: 10-18-2012, 08:58 PM
  4. Droid Incredible caught on fire!!! pictures....
    By tyler0630 in forum Verizon Droid Incredible
    Replies: 44
    Last Post: 07-04-2010, 12:42 PM
  5. Replies: 6
    Last Post: 06-14-2010, 08:49 PM