1. benblasto's Avatar
    Hello all, it's nice to find such a great forum!

    I need some help I got a Zenpad 4 (or as written in the box ePad)

    The device is rooted works great and anything, but my problem is that Windows does not recognize it and I can't connect it to my desktop, I've tried to use different USB drivers but with no results it stays an unknown device in the Device manager.
    Can someone please help me resolve this problem, a driver or what to do?
    It came with root 2.1-update1 ERE27.
    should I reset it to the manufacturers root (as I understand it was 1.6 root) an it mite be recognized then? and from there, upgrade it to a different higher root?
    Please help me in this matter, waiting for your kind asap answers and thanking you in advance.

    Regards,

    Ben


    Product Review Link

    08-21-2010 06:20 AM
  2. Phil Nickinson's Avatar
    Try this: Install the Android SDK if you haven't already. Then go to the Device Manager. Find the suspect entry (it'll have the little yellow triangle). The do the following:

    • Right click. Update driver software.
    • Browse my computer for driver software.
    • Let me pick from a list.
    • Android ADB.

    (Might look a tad different on your machine, but you see where this is going.)
    08-21-2010 09:19 AM
  3. benblasto's Avatar
    tried it but it doesn't work, don't recognize the driver....
    08-21-2010 12:48 PM
LINK TO POST COPIED TO CLIPBOARD