1. TDK180XQEB's Avatar
    Okay.I've got this Mediacom M-MP707i tablet and after I tried to unroot it and root back seems it went haywire.
    Everytime I boot it,it resets itself to factory defaults,and as if that wasn't enough it also shows Internal Storage being 0 bytes free.
    The app that I tried to unroot with was z4root if it matters.
    I've tried everything I could find on the internet but no luck.Most tutorials mention of Busybox,which I don't have.
    Anybody can help me?My USB data cable broke,so Odin and such are out of the question.
    02-19-2014 09:43 AM

Similar Threads

  1. 4.4.2 just pushed to my phone this morning
    By bdmridgback in forum Sprint Samsung Galaxy S4
    Replies: 17
    Last Post: 02-24-2014, 01:00 PM
  2. My note 3 is starting to slow down/lag
    By lazygregg in forum Verizon Samsung Galaxy Note 3
    Replies: 4
    Last Post: 02-19-2014, 07:40 PM
  3. Linking data to SD card?
    By moeed in forum General Help and How To
    Replies: 1
    Last Post: 02-19-2014, 04:11 PM
  4. Tired of managing RAM on Galaxy S4 :(
    By Sammy3007 in forum Samsung Galaxy S4 Google Edition
    Replies: 1
    Last Post: 02-19-2014, 10:17 AM
  5. Oops. I meant to type my video stopped working.
    By Barbara Graettinger in forum Samsung Galaxy Note 10.1
    Replies: 1
    Last Post: 02-19-2014, 10:15 AM