1. loricross's Avatar
    i have a zte merit 990g phone 2 weeks ago it was working fine then one morning i went to send an attachment now i cant send or receive attachments at all i got a new phone from net10 and still the same thing . I have restted the phone my wi-fi is not on i've tried everything nothing is working .
    09-25-2013 08:29 AM
  2. srkmagnus's Avatar
    i have a zte merit 990g phone 2 weeks ago it was working fine then one morning i went to send an attachment now i cant send or receive attachments at all i got a new phone from net10 and still the same thing . I have restted the phone my wi-fi is not on i've tried everything nothing is working .
    Are you referring to sending attachments in text messages or email? If text messages, it could an issue with the service provider or apn settings on the device - contact Net10 and they should be able to help you with making sure the settings are correct.

    If Email, then you need to make sure the appropriate settings are set in the app to allow attachments and/or adjust the file size limitations.
    09-25-2013 10:00 AM
  3. JFIPPS's Avatar
    My phone goes back to home screen constantly,no matter what I do and now it occasionally will show network not connected.Please help me.
    09-07-2016 06:29 PM

Similar Threads

  1. Straight Talk with AT&T sim card
    By tr88 in forum Other US Carriers
    Replies: 5
    Last Post: 12-01-2013, 11:27 PM
  2. Question with Galaxy S3: Resetting phone
    By guitarjamman in forum General Help and How To
    Replies: 2
    Last Post: 09-25-2013, 12:52 PM
  3. Moving apps issue...need help
    By OhAlfie in forum LG G2
    Replies: 5
    Last Post: 09-25-2013, 10:24 AM
  4. Help samsung galaxy advance i9070P
    By mtadao in forum General Help and How To
    Replies: 1
    Last Post: 09-25-2013, 08:36 AM
  5. How to send streaming movies on phone wirelessly to TV?
    By clemson77on in forum General Help and How To
    Replies: 2
    Last Post: 09-25-2013, 08:11 AM
LINK TO POST COPIED TO CLIPBOARD