1. CopaCC's Avatar
    I picked up the AT&T Z998, aka ZTE Mustang a couple of weeks ago. Anyone know of a working root method for it? I read somewhere to use Framaroot, but when I tried it, it failed.

    Sent from my Z998 using Tapatalk
    02-04-2014 08:20 AM
  2. AndroidProf's Avatar
    If Framaroot is not working for you, you can use Motochopper as well. Now, I know you might be thinking that this is for Motorola devices but the exploit has been reported to work with other devices running on Qualcomm boards (which your device has) as well. You can check out the method for S4 from here though for your device it would be the same but do remember to disable your phone's firewall and antivirus (if any) before doing this.

    [ROOT] Root Samsung Galaxy S4 with Motochopper - xda-developers
    02-05-2014 09:14 AM
  3. 89ideas's Avatar
    How can I root nubiaz5s

    Sent from my NX503A using AC Forums mobile app
    03-18-2014 06:08 AM
  4. Evan Helsloot's Avatar
    I tried this and it said error already installed superuser.apk

    Posted via the Android Central App
    08-16-2014 04:02 PM
  5. Jason Sares's Avatar
    saferoot.apk from PlayfulGod works
    09-21-2014 10:08 AM
  6. Isabel1956's Avatar
    How do i take of menssenger reject when calling
    11-02-2017 06:13 PM

Similar Threads

  1. Replies: 49
    Last Post: 02-11-2014, 05:07 AM