1. Tranacria's Avatar
    Specs:

    ZTE NUBIA Z7 Max

    Model NX505J

    Android security patch level 2016-03-01

    Kernel version 3.4.0-perf-g8c63300-dirtynubia@swlab-5t053 #1

    Android version 5.1.1

    Hardware version NX505JMB_A

    I am using an ASUS RT-N16 Router. We have four iPads, one iPod, and two other android phones (Samsung and Huawei). Our ISP is an ADSL, max 7mbps. All of our devices are getting between 5 and 7 mbps…except the Nubia. The Nubia gets between 500 – 1000 kbps. There is one exception. When the Nubia is restarted, the bit rate is the same as the other devices (5-7 mbps), for approximately the first minute. Then, shortly following the restart, the rate declines back to the aforementioned slow rate. LTE works fine.

    Would greatly appreciate any advice.
    01-26-2017 10:33 AM

Similar Threads

  1. Mobile Data Always On Battery Life?
    By reintgenrc in forum Samsung Gear S3
    Replies: 4
    Last Post: 06-18-2017, 03:51 AM
  2. why is my photo app using data on my new Moto z
    By Casey christian in forum Legacy Android & Other OS's
    Replies: 1
    Last Post: 01-26-2017, 07:57 AM
  3. Twitter going slow again.
    By Lucy Davies in forum Motorola Droid Turbo 2
    Replies: 0
    Last Post: 01-25-2017, 09:49 PM
  4. Why can't I connect to wifi?
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 01-25-2017, 06:02 PM
  5. Moto G running slow
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 01-25-2017, 05:46 PM
LINK TO POST COPIED TO CLIPBOARD