1. kozyy's Avatar
    I have a zte phone & i am trying to enter fastboot but when i use "adb reboot fastboot" it just reboots the phone? Is this a normal occurrence and if not what may be wrong?
    Also can somebody post a link to a universal adb and fastboor drivers for windows (i have one but just wanna see if someone has something newer) that's off topic though.
    The phone responds to adb normally ty
    04-08-2017 03:10 AM
  2. kozyy's Avatar
    I tried it on another zte & it also just rebooted us there something I'm not understanding?
    04-08-2017 04:34 AM
  3. Fed2x's Avatar
    Try this command: adb reboot bootloader
    kozyy likes this.
    04-08-2017 04:59 AM
  4. kozyy's Avatar
    I have already tried that and it also just rebooted, ty.any ither ideas?
    04-08-2017 05:30 AM
  5. kozyy's Avatar
    Can phones not have a fastboot sorry if thats a stupid question
    04-08-2017 06:41 AM
  6. Fed2x's Avatar
    Which ZTE do you use?
    04-08-2017 07:58 AM
  7. kozyy's Avatar
    I have a few lol... but the 2 i tried it on was a n817 and a n9100 i believe
    04-08-2017 08:17 AM
  8. Fed2x's Avatar
    Seems like you don't really have access to fastboot but to a module which supports adb commands. Try to get into the said module and issue the adb reboot bootloader command. But tbh, I don't really think that there will be a different outcome.

    Check the answer from cbc.milligan: https://community.zteusa.com/thread/2031
    kozyy likes this.
    04-08-2017 08:23 AM
  9. kozyy's Avatar
    Good suggestion i hadn't thought ofbtrying from ftm but sadly it didn't work ):
    Any other ideas from you or anybody else on how i could get to the bootloader?
    04-09-2017 04:27 AM
  10. Fed2x's Avatar
    Unfortunately not.
    kozyy likes this.
    04-09-2017 05:33 AM

Similar Threads

  1. Setting crashes when I enter the WiFi networks
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 04-19-2017, 11:24 AM
  2. Replies: 1
    Last Post: 04-06-2017, 02:24 AM
  3. Replies: 1
    Last Post: 04-03-2017, 05:36 PM
  4. Replies: 0
    Last Post: 04-03-2017, 02:54 PM
  5. Galaxy Tab S can't boot into fastboot
    By Blaccko in forum General Help and How To
    Replies: 0
    Last Post: 04-01-2017, 09:03 AM
LINK TO POST COPIED TO CLIPBOARD