1. Android Central Question's Avatar
    Well I did it. Tried flashing a different carrier's rom and lights out. The only thing I can get the Blade X Max to do is light up the home key. It seems to blink at different intervals with different hard button combos and durations. It stays solid when I enter Qdloader mode. Hold both volumes and plug in. I have the driver for qdloader installed and the pc is recognizing it under Ports in device manager. I just can't seem to communicate with it. Ive tried firehose for 8936, 8937, and 8940 to no avail. Any guidance would be greatly appreciated.

    Thanks,
    Jared
    01-06-2019 02:32 AM
  2. Rukbat's Avatar
    If all else fails, find a JTAG service on eBay that can handle the Blade and pay them to force-feed it its firmware. But considering the price of the phone, it's usually not worth JTAGing - the service is more than the price of the phone new.
    01-06-2019 01:49 PM

Similar Threads

  1. Replies: 2
    Last Post: 01-06-2019, 07:54 AM
  2. Replies: 1
    Last Post: 01-05-2019, 03:30 PM
  3. Replies: 0
    Last Post: 01-05-2019, 02:43 PM
  4. Replies: 0
    Last Post: 01-05-2019, 02:43 PM
  5. Phone is nuts..help me
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 01-05-2019, 03:41 AM
LINK TO POST COPIED TO CLIPBOARD