1. SkinsFan1987's Avatar
    I just got a Pebble for my Christmas present, and I love it so far. Only problem is, when I connected it to my Galaxy S II, it won't stop talking. Whenever I change a page, it announces the page number. Whenever I open a folder, it announces that, too. Anyone have any ideas on how to fix this?

    Thanks in advance.

    Sent from my ASUS Transformer Pad TF300T using Tapatalk 4
    12-28-2013 07:42 AM
  2. jaime1822's Avatar
    I read a comment on the pebble app page in the play store That said to disable Google tts or Samsung tts

    Sent from my VS980 4G using AC Forums mobile app
    12-29-2013 07:08 PM
  3. SkinsFan1987's Avatar
    I'll give it a shot and see what happens.

    Sent from my SGH-T989 using Tapatalk
    12-31-2013 08:58 AM
  4. ddschneider1972's Avatar
    I just got my Pebble yesterday and when I restarted my phone (Galaxy S3) last night it started doing the same thing. I had to go to Settings, Accessibility scroll down to Services and turn off TalkBack.
    donkeykong78 likes this.
    12-31-2013 09:54 AM
  5. SkinsFan1987's Avatar
    I couldn't disable TalkBack on my S II, but when I got my Note 3, I was able to disable it, turn on my TouchWiz stuff, and I'm good to go.

    Sent from my ASUS Transformer Pad TF300T using Tapatalk
    01-08-2014 09:34 AM

Similar Threads

  1. Galaxy S4 Active & pebble smartwatch
    By john905r in forum Samsung Galaxy S4 Active
    Replies: 4
    Last Post: 02-18-2014, 02:50 PM
  2. Pebble, Smartwatch 2 or wait?
    By nocaldawg in forum Sony Smartwatches
    Replies: 2
    Last Post: 01-05-2014, 11:38 AM
  3. Pebble, Smartwatch 2 or wait
    By nocaldawg in forum Pebble Smartwatches
    Replies: 3
    Last Post: 01-01-2014, 12:27 PM
  4. Looking for actually reviews between pebble and sw2
    By dcastillo in forum Pebble Smartwatches
    Replies: 1
    Last Post: 12-31-2013, 03:01 PM
  5. Replies: 5
    Last Post: 12-19-2013, 11:39 PM