1. kal1209's Avatar
    Since I updated to Android O it has become increasingly cumbersome to navigate the YouTube app. Has anyone else experienced this problem? I have booted into safe mode but that has not solved my problem.
    09-16-2017 03:20 PM
  2. B. Diddy's Avatar
    Did you also try clearing the app cache and data for YouTube?
    09-17-2017 02:06 AM
  3. kal1209's Avatar
    Did you also try clearing the app cache and data for YouTube?
    I just cleared the cache and user data. Same problem.
    09-17-2017 08:32 PM
  4. B. Diddy's Avatar
    What if you uninstall all updates for YouTube? That would at least tell you if it's an issue with one of the latest updates.
    09-17-2017 08:38 PM
  5. kal1209's Avatar
    What if you uninstall all updates for YouTube? That would at least tell you if it's an issue with one of the latest updates.
    I did that too. Same thing.
    09-18-2017 05:03 AM
  6. Richard Servello's Avatar
    it runs smoothly unless you have a pip video playing while browsing.
    09-23-2017 11:47 PM

Similar Threads

  1. Moto G Plus 5th Gen is it worth it?
    By Dconn1975 in forum Moto G
    Replies: 21
    Last Post: 11-11-2018, 06:49 AM
  2. Replies: 8
    Last Post: 10-23-2017, 09:15 PM
  3. Is the Pixel XL a good purchase to make today?
    By CTalman in forum Google Pixel & Pixel XL
    Replies: 1
    Last Post: 09-17-2017, 07:10 PM
  4. How do I find out what is causing pop up ads?
    By Mike-Mike in forum Ask a Question
    Replies: 4
    Last Post: 09-17-2017, 07:36 AM
LINK TO POST COPIED TO CLIPBOARD