1. arteebip5's Avatar
    I'm playing with an iPhone 6s at level 16 and a Galaxy S7 edge at level 18 when I go to the same spot with the same Internet signal everything spawns perfectly on my iPhone but nothing spawns on my Samsung it's got to the point where I signed into the level 18 account on my iPhone and they instantly spawned any ideas?
    07-24-2016 05:52 PM
  2. IAmSixNine's Avatar
    So your one player with multiple accounts? i have multiple phones i play on but with only one account.. good job..
    07-25-2016 10:30 AM
  3. Thalia2014's Avatar
    Sorry no solution, but I have nearly the same issue. In my case it's definitely my S7 edge that is causing the delay of Pokemon spawning. I sometimes have a delay of up to two minutes when encountering Pokemon or I don't detect nearby Pokemon at all. I first tried logging in with a different Goolge+ account on my S7 edge but spawning of Pokemon was still delayed in relation to Iphone 5s, Z3 compact and Huawei P9 lite. All use the same mobile internetprovider.
    After that test I transferred my mobile sim-card to the Z3 compact and haven't experienced any delay in relation to the other devices that I own or my friends own.
    I hoped that the update of Pokemon Go that was released today would have fixed the issue so I tested my S7 edge again by transferring my mobile sim-card again from the Z3 compact tot de S7 edge. Same result on my S7 edge spawning of Pokemons is very often delayed in relation to the other devices While in the car (passenger-seat of-course) I don't detect Pokemons at all, while other passengers in the same car do.
    07-31-2016 10:47 AM
  4. mavrrick's Avatar
    Considering pokemon are a virtual thing on Niantic servers the likely cause of this is a power saving feature in the phone. The phone isn't detecting anything. It just waits to be told by Niantic servers something is close by to your gps location. Turn off any battery saving features you have enabled and see if that helps. Also closing and reopening the app can help allot.

    Lastly it is very possible Niantic is doing some computer magic to split access across many servers. So sometimes server take a little bit of time to update. Depending on how they are doing that split up it may impact what you see on different devices.

    Posted via the Android Central App
    07-31-2016 11:22 AM
  5. Reikoji's Avatar
    No problems with my S7 edge.
    07-31-2016 10:58 PM
  6. Thalia2014's Avatar
    Thanks for your tips Mavvrick. As far as I'm aware of all battery saving modes are turned off but I will check it again and run another test to see if that helps. I already switched off game tools so I have to see if that makes any difference. I don't see any performance lag or other issues in the game itself on my S7 edge. It was only when I went out with friends to play the game that I became aware of the lag/delay with spawning Pokemon.
    For now I use another phone because of this issue with Pokemon Go on my S7 edge.

    Reikoji, I was not aware of any issues with my S7 edge until we went out on our bikes with 4 people. Only then I noticed spawning was always late or my phone did not detect any Pokemons while others did. Did you tested it in relation to another device while moving? I have no issues while standing still or walking in a slow pace.
    08-01-2016 02:14 AM
  7. Trent9810's Avatar
    I have the same problem on my LG G4. everyone using different phones but the same network all get the same spawns but me. It really takes the fun out of the game.
    08-01-2016 08:00 PM
  8. Mutellap's Avatar
    I'm with the same problem too. Same route, same internet walking with my wife and appear 16 pokémons to him and zero for me. I know 2 guys on my city with the same thing.
    08-06-2016 01:36 AM
  9. Alanhd's Avatar
    I find I have the same thing in the uk, it's very frustrating.
    08-06-2016 01:59 AM
  10. Mutellap's Avatar
    I send a report to Samsung and another to Niantic. Can you guys do the same?
    08-06-2016 08:16 AM
  11. ramonmatoslima's Avatar
    Any news about the problem?
    12-11-2016 07:48 PM

Similar Threads

  1. SD card causing photo problems on my S5
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 07-24-2016, 07:18 PM
  2. SMS and calls not working with S7 Edge Dual SIM
    By LordShaede in forum Samsung Galaxy S7 edge
    Replies: 1
    Last Post: 07-24-2016, 06:35 PM
  3. Replies: 0
    Last Post: 07-24-2016, 05:28 PM
  4. Where is address book on my new droid turbo phone?
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 07-24-2016, 05:16 PM
LINK TO POST COPIED TO CLIPBOARD