09-18-2016 06:32 PM
32 12
tools
  1. Beanie32's Avatar
    Go to the Application Manager, and find the app (mine was GameMode)). Then select MORE from the top right, and Uninstall Updates. Restores GameMode back to factory settings. Seems to have finally stopped the unending notifications!
    09-13-2016 04:44 PM
  2. BH2's Avatar
    Go to the Application Manager, and find the app (mine was GameMode)). Then select MORE from the top right, and Uninstall Updates. Restores GameMode back to factory settings. Seems to have finally stopped the unending notifications!
    Yep, that seems to have done the trick. Unfortunately, you can't disable the app altogether.

    So this was all an issue with Samsung bloatware?
    Exactly...
    09-14-2016 12:37 PM
  3. Sparkle Pony's Avatar
    Thank you so much. This was driving me insane! I was on the verge of smashing phone into wall.
    09-15-2016 06:10 AM
  4. Gillian Cannon1's Avatar
    I did everything this forum says, and it came back! I have a note 4 and I was unable to uninstall updates. I could only disable it or force stop it. Even Samsung themselves doesn't know how to fix this problem, I know because I called them, and they said that this method was the last option. It came up after I installed Polandball: Poland can into space.
    click the icon in top right corner and it should give the option to uninstall updates
    09-15-2016 07:05 AM
  5. Thuy Nguyen30's Avatar
    Yeah I did the same as you. The problem still persist. I believe it's because I updated my Pokemon go game.
    09-16-2016 03:39 PM
  6. wanderlandguitar's Avatar
    I have a Note 4, too and was able to uninstall the apps. I went to Settings, Applications, Application manager, GameMode, then up in the top right corner, touched the 3 little dots and got Uninstall updates. I agreed to go back to factory settings and, finally!, peace.

    Hope this helps someone.
    09-17-2016 05:03 PM
  7. thegetbag's Avatar
    fix - go into your settings, locate applications, enter application manager, then find Galaxy apps. Once you have located this, open the storage option and clear the cached data, then under the more option of the Galaxy apps and uninstall updates. After you have completed this go into your galaxy apps store and locate the more option, turn off notifications. seems to have worked for me
    09-18-2016 06:32 PM
32 12

Similar Threads

  1. Location Mode Disabled - Only Power Saver enabled
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 09-12-2016, 09:02 AM
  2. Replies: 4
    Last Post: 09-11-2016, 02:36 PM
  3. How can I create a homescreen shortcut to a gallery picture
    By speedilad in forum Samsung Galaxy S5
    Replies: 1
    Last Post: 09-11-2016, 02:04 PM
  4. Replies: 0
    Last Post: 09-11-2016, 01:09 PM
  5. Replies: 0
    Last Post: 09-11-2016, 12:53 PM
LINK TO POST COPIED TO CLIPBOARD