1. AC Question's Avatar
    2 days ago my pokemon go stopped working on my data. I was mid game when the issue started, playing fine for 30 mins to an hour.

    I tried restarting my phone, uninstalling and reinstalling the app, made sure background data was enabled for everything, tried clearing cache, resetting apps. Nothing is working for me.

    I can play on wifi, but not data. My data works for everything else, google store, browsing the web, etc. Just not pokemon go.

    I'm getting super frustrated because it's the only reason I have data in the first place.

    My phone specs... LG X Power, virgin mobile is my provider, LTE data, android 6.0.1.

    Any help would be super appreciated.
    02-23-2017 10:31 PM
  2. DaveFranchise's Avatar
    I'm having the same problem. It started on Feb 21. I'm also with Virgin Mobile using an LG G5, Android 7.0. I have no clue what to do. Everything works fine on WiFi the after 30 minutes passes after being off my home wifi it stops working with various error message like network error or it asks me to log in again while my character is still running around on the map. If I connect at work and leave its usually less time like 15 minutes. It's a huge pain! Not sure what the difference is, probably a better connection on my home network but I'm just guessing. Just curious if you found a solution or are still stuck like me. I should also mention that I get a lot of GPS errors as well while connected on the WiFi or during the period after I leave the WiFi area and turn it off to use my mobile data it's even worse.
    02-28-2017 11:43 AM
  3. Mcd0ggy's Avatar
    I 'm having the same problem. Started on Feb 21st as well. I'm using a Samsung Galaxy S7 Andriod 6.0.1. I'm with Virgin Mobile and I can't log in to pokemon go and my Gmail doesn't load on mobile data. Very frustrating. Everything works fine on wifi
    03-04-2017 09:41 AM
  4. DamenAJ's Avatar
    As the OP I wanted to respond to you guys, especially if you're still having this issue.

    After trying a ridiculous amount of fixes, including sending the phone away to virgin itself, my phone, literally like an hour ago, started working on data again. I even tried logging off pokemon go and relogging since I'd always get stuck on the load screen.

    I'm honestly under the impression that virgin found the problem in their network and finally fixed it, BUT, just in case, I figured I'd let you guys know what I just did on the off chance that's what worked.

    So I did 2 things that I hadn't before, one I wasn't trying to use to fix anything, but maybe it's related, so Ill post it.

    First thing, since I had wiped all my photos and such off my phone when I had it sent away, was I downloaded some backgrounds off the internet into my phone, now, for some reason this wasn't working properly, and just kept opening the files offline, while not saving anywhere in my goddamn phone. I found out had I hadn't given Chrome permission to download crap. So, I went to the file online, held/clicked on it, and then it asked for permission, I accepted. Now my files download fine. Don't know if it's related, but, figured I'd post just in case.

    second thing I did, was make sure my wifi was off for half an hour, since that seemed to be how long the signal could usually stay on the game. Turned on my data, Then I tried logging into gmail, since one of you said they couldn't log into gmail. It seemed to load fine, tinkered around to make sure I could open mail and whatever, seemed to work. Closed out of that crap, opened up pokemon go.... It worked! No wifi!

    So. If you're still having problems, you can try those.
    03-10-2017 11:42 PM

Similar Threads

  1. Possible to force Media Audio on 6P?
    By AC Question in forum Nexus 6P
    Replies: 1
    Last Post: 02-25-2017, 01:38 AM
  2. My note 4 won't turn on for longer than a second
    By AC Question in forum Samsung Galaxy Note 4
    Replies: 1
    Last Post: 02-25-2017, 01:35 AM
  3. Note 4 microphone not working
    By AC Question in forum Samsung Galaxy Note 4
    Replies: 1
    Last Post: 02-25-2017, 01:34 AM
  4. Replies: 3
    Last Post: 02-24-2017, 01:20 PM
  5. Question about notifications on Wear 2.0
    By evelbug in forum LG Watch Sport
    Replies: 0
    Last Post: 02-23-2017, 09:09 PM
LINK TO POST COPIED TO CLIPBOARD