1. Cmarett's Avatar
    I have a Droid Razr that has been successfully rooted. I have tried to install several ROM's after rooting, but have not been able to get one of them to boot up. I started by using Safestrap 2.0 since I have the Verizon update to ICS. I followed the directions perfectly with various ROM's and they all basically just gave me a black screen on boot, once I got past the Safestrap recovery screen.

    Since the problem occurred with several ROM's, I figured maybe the issue was with Safestrap, so I uninstalled the program and then I Installed Bootstrap. I've tried to install the same ROM's with Bootstrap, and basically I just boot into the Red Motorola symbol where it says "dual core" under the symbol and the phone wont boot any further.

    Again, I have looked at several tutorials and forums and have followed the instructions perfectly for each program. I cant understand why I am not having any luck with doing this. Any help would be greatly appreciated. Thanks in advance.
    07-19-2012 10:24 AM
  2. coletrane09's Avatar
    Go to droidrzr.com ....as for safestrap when installing a custom ROM you need to toggle safe system before flashing new ROM. When you disable safe system you'll boot back to stock

    Sent from my XT912 using Tapatalk 2
    keith843 likes this.
    07-21-2012 11:14 AM