1. eolsgaard's Avatar
    Hi everyone, I'm a semi-amateur at rooting, and I'm worried I bricked my wife's Droid Razr MAXX.

    Here's what happened:

    A year ago, I rooted her Razr and installed safestrap, which came with its TWRP interface. It had been running slow, so yesterday I said I'd put her on a new ROM. I installed CM 10.1.3 and everything seemed to go smoothly. After I'd finished the install of the ROM, using safestrap and TWRP, I reinstalled all her apps and everything.

    Then I reinstalled SuperSU, VooDoo OTA Rootkeeper, and Safestrap v2.11. I ran safestrap and noticed it said it didn't have custom recovery installed, even though I knew it did. I don't know why, but I hit the button to install custom recovery.

    Well, her phone was being screwy so she reset it at work. It then began to bootloop, and she turned it off (power + vol up + vol down). I turned it on, the safestrap splash screen showed, and I hit "menu" to boot into recovery.

    Instead of TWRP, I am getting the green and black stock recovery screen. Uh oh, right? So I don't know what to do now. I wiped cache and dalvik to see if it'd reboot, but still, it bootloops.

    Do I hit "Disable Safestrap (if stuck in recovery)"? I'm afraid to do anything at this point, out of fear of bricking her device. Any help would be greatly appreciated!!!
    10-15-2013 01:36 AM
  2. Paul627g's Avatar
    Hello,

    I'm going to guess that she probably did a factory reset thru Settings. That is always a no no when rooted, running a custom ROM. But its a common mistake so don't be too hard on the wife

    I'm not familiar with RAZR's rooting process but its clear you need to push the custom recovery back to the device to get moving again.
    10-15-2013 09:24 AM
  3. eolsgaard's Avatar
    10-16-2013 12:57 AM
  4. SoccerRef12's Avatar
    Have you tried to use Matt's utility to take it back to stock, root and reinstall a stable ROM?
    01-16-2014 03:32 PM
  5. Matt Bryant1's Avatar
    Matt's utility is a lifesaver with this device. You should always keep a copy of it on your computer/laptop.
    05-25-2014 02:10 AM

Similar Threads

  1. HELP my lock screen morphed!!
    By fayezzz in forum HTC One M7
    Replies: 17
    Last Post: 10-30-2013, 07:22 AM
  2. os services eating up my mobile and WiFi data plan. please help
    By stalemate1 in forum The Android Central Lounge
    Replies: 1
    Last Post: 10-15-2013, 07:57 AM
  3. my s4's acreen doesn't respond sometime
    By khurram usman in forum Samsung Galaxy S4
    Replies: 2
    Last Post: 10-15-2013, 06:53 AM
  4. Sony Zperia ZL - Did i brick the phone ?
    By Eduard Walter in forum Sony Xperia ZL
    Replies: 0
    Last Post: 10-15-2013, 04:53 AM
  5. Replies: 0
    Last Post: 10-15-2013, 04:51 AM
LINK TO POST COPIED TO CLIPBOARD