1. Audux's Avatar
    Anyone tried this one if it works, I would like to try it but maybe I should ask here first if anybody tried it and probably share their experience

    Posted via Android Central App
    02-28-2014 03:19 AM
  2. Audux's Avatar
    If by chance you were able to check this thread, i was not able to find an installer of moto assist and even smart actions in google play running CM11.

    Posted via XT910 CM11
    03-04-2014 08:37 AM

Similar Threads

  1. Galaxy Tab 3 won't reconnect to network
    By jesus4gaveme03 in forum Samsung Galaxy Tab 3
    Replies: 3
    Last Post: 03-18-2014, 06:18 PM
  2. HELP - want to update to 4.3 but can't because deleted music app(rooted)
    By Abdal Jaquez in forum General News & Discussion
    Replies: 8
    Last Post: 02-28-2014, 08:44 AM
  3. How To Create Shortcut To Wireless Networks Settings?
    By Boris_yo in forum General Help and How To
    Replies: 2
    Last Post: 02-28-2014, 07:20 AM
  4. How to unlock bootloader of AT&T Galaxy Note 2?
    By jinjin12 in forum Samsung Galaxy Note 2
    Replies: 0
    Last Post: 02-28-2014, 12:00 AM
  5. unable to turn wifi
    By ajen in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 0
    Last Post: 02-27-2014, 11:04 PM