1. Guitarbuilder93's Avatar
    Alright guys, I was wondering if I could get some help here.

    I'm running ViperRez and it's been great for the past couple months. But this morning, I tried to connect to a wifi network, and all of a sudden the wifi toggle started oscillating off and on for a few seconds. The screen turned off, and when I held down the power button, the phone went into a bootloop. I've done four battery pulls, as well as a sim card and sd card pull. Basically gutted the phone any way I could. The good news is that I can still boot into recovery.

    I'm out and about right now but I've got my tablet. If there is a mobile solution to my problem, that would be be dandy. Otherwise, maybe I can be steered in the direction of some new ROM's when I get home.
    11-12-2012 11:41 AM
  2. majorpayne's Avatar
    The magical Bootloop... Yeah to my knowledge your phone is hosed.... I haven't not heard anyone able to get out of this minus a rom install.. So with that said it's hard to know what Rom you should go to without some information... What version of the firmware are you running.. obviously this might be harder to answer then you'd like...
    Guitarbuilder93 likes this.
    11-12-2012 01:11 PM
  3. Guitarbuilder93's Avatar
    I was running the 605.5 firmware leak prior to unlocking, rooting, and installing ViperRez. As far as ROMs, i'm looking for a good smooth daily driver. I'm not picky apart from that. Thanks for the reply btw.
    11-12-2012 04:00 PM
  4. uncoolcracker's Avatar
    I've been running viperrez for a while as well. I haven't had any issues besides the horrible battery life. Anyways, there are several other roms that are pretty great "daily drivers". Newts Sense4 is good. Ecliptic rez looks good although I haven't gotten around to trying it. As far as your problem goes, as long as you can get to recovery you should be fine. Did you try wiping caches?

    My phone has a viper inside of it
    11-12-2012 08:08 PM
  5. Guitarbuilder93's Avatar
    Thanks for the suggestions, i'll have to move to one of those if I get things sorted out. So far, i've been into recovery and done a factory reset, wiped cache/Dalvik cache/system, and re-flashed ViperRez. I got halfway through the setup before I got thrown into another bootloop Right now I am re-locked and I'm going to try flashing the 605.12 RUU. From what I read here: http://forums.androidcentral.com/rez...tc-loader.html
    I should be okay. Then I'll just need to start from square one again. Not the end of the world.
    Another question I have is that if the ROM's instructions don't say that I can't flash it over another 3rd party ROM, am I safe to assume that I can do so?
    11-12-2012 08:27 PM
  6. uncoolcracker's Avatar
    You can. Just make sure that you remove the file named ph98img.zip before you flash another rom. Get into the habit of deleting that file as soon as you flash a new rom.

    My phone has a viper inside of it
    Guitarbuilder93 likes this.
    11-12-2012 08:32 PM
  7. Guitarbuilder93's Avatar
    Thanks a bunch! That gives me a couple more avenues to try.
    11-12-2012 08:51 PM
  8. Guitarbuilder93's Avatar
    I've downloaded and flashed Newts XxX ROM per the instructions, and I'm still stuck in a bootloop. I wiped everything I could. Tried relocking and applying the latest RUU as well, no dice :/ If anyone has other suggestions, code I should paste, or anything else that they think might help, it would be greatly appreciated. I've done all the reading I can and i'm lost for a solution. I may just have to take my chances with Verizon since i am insured.
    11-12-2012 10:39 PM
  9. uncoolcracker's Avatar
    Did you flash the kernel in hboot? If not then that's probably the culprit.

    My phone has a viper inside of it
    11-13-2012 08:59 AM
  10. Guitarbuilder93's Avatar
    I thought I did. Over on "the other site" on Newts One XxX thread, there are separate downloads. One is for the ROM and the other is for the kernel. I downloaded the ROM and the S ON kernel. I extracted boot.img from the kernel download and flashed it through fastboot. I interpolated that, because the instructions seemed a little disjointed when it came to the kernel. I have a feeling that wasn't right.

    Good news is that I got my stock nandroid to boot after two restores. However, the wifi and bluetooth don't function anymore.They attempt to turn on and then just read "error". The screen is also flashing blue rather frequently. So I unrooted and cleaned up the files to the point where I could take it to the Verizon store. My replacement is on the way tomorrow morning

    Now i'm just nervous about jumping off the deep end again! What would you guys say is the best way to get over the anxiety after making your first mistake at rooting? I realize that's subjective but I feel that even with all the reading i've done, i've barely gained any knowledge :/
    11-13-2012 09:25 PM
  11. majorpayne's Avatar
    Now i'm just nervous about jumping off the deep end again! What would you guys say is the best way to get over the anxiety after making your first mistake at rooting? I realize that's subjective but I feel that even with all the reading i've done, i've barely gained any knowledge :/
    The best way to get over that is to just do it again... Just make sure that you have the ruu handy and I would not flash the kernal right away.
    11-14-2012 12:27 PM
  12. uncoolcracker's Avatar
    Im with Payne on that.

    Sent from my ADR6425LVW using Tapatalk 2
    11-20-2012 10:09 PM

Similar Threads

  1. Stock camera app developed a freezing-up problem (gt-p3113)
    By dmtchico in forum Samsung Galaxy Tab 2
    Replies: 1
    Last Post: 10-13-2012, 07:32 AM
  2. Answer : bootloop problems after loading a new ROM
    By mjneid in forum myTouch 4G Rooting, ROMs, and Hacks
    Replies: 6
    Last Post: 10-30-2011, 06:51 AM
  3. gt p1000 game and wallpaper problem
    By mat78 in forum Samsung Galaxy Tab
    Replies: 2
    Last Post: 07-29-2011, 02:07 PM
  4. Minimal Magic Theme Problems
    By JaySkillz in forum HTC Evo Shift 4G Rooting, ROMs, and Hacks
    Replies: 1
    Last Post: 05-14-2011, 10:44 AM
  5. bootloop problem...
    By droidxixis in forum Motorola X Rooting, ROMs, and Hacks
    Replies: 2
    Last Post: 03-31-2011, 11:32 PM