1. almiller1979's Avatar
    I Installed Nil's Business Sense Rom with Sense 4.0 on my HTC Rezound and every time it boots it says "Unfortunately, the process com.android.phone has stopped". If I say ok it keeps doing this and reboots. What did I do wrong I whipped before installing should I have formatted as well? I think I just bricked my phone hopefully someone can help.
    05-14-2013 10:43 PM
  2. Nanashi1231's Avatar
    Had the same issue after a week of use. Have you tried re-flashing with a clean wipe of data, cache and Dalvik cache?

    Posted via Android Central App
    05-24-2013 08:44 AM
  3. almiller1979's Avatar
    Yeah, I did that and it worked. I think I still had the Android directory that was causing errors. Seems to be working now. I'm not sure if I want to go back to Nils Rom with 3.6. Or try another ROM.
    05-27-2013 06:53 PM

Similar Threads

  1. Problem with Kinged-kingdom rom sense 3.0
    By JasonEvo4g in forum HTC EVO 4G Rooting, ROMs, and Hacks
    Replies: 1
    Last Post: 08-15-2011, 02:03 AM
  2. Replies: 0
    Last Post: 07-21-2011, 08:38 PM
  3. Problem with SD Card on Custom ROM's
    By clsiburt in forum HTC EVO 4G Rooting, ROMs, and Hacks
    Replies: 4
    Last Post: 07-13-2010, 12:54 PM
  4. Yet another Sense ROM question/problem
    By ScubaNitrox in forum Google Nexus One Rooting, ROMs, and Hacks
    Replies: 3
    Last Post: 05-07-2010, 04:22 PM
  5. Problems with PlayGamesSite puzzles and Sense
    By o2bnclemson in forum Android Games
    Replies: 0
    Last Post: 04-05-2010, 02:09 PM