1. kgilbertsen's Avatar
    My GS3 is with Samsung, hopefully being repaired, and I just found my old Epic 4G that I'd like to use for now. It's rooted, and won't activate. So, I'm hoping there's a way to 'un-root' the phone to get it working.
    I went to Samsung's site and downloaded the drivers for the Epic, but the install consistently 'fails'. I could use some help...
    10-12-2013 11:49 AM
  2. kgilbertsen's Avatar
    Resolved. I tried a different USB port and everything worked great. Once activated, the phone updated to Froyo EC05, too. Hopefully, I've only got a week or so before the GS3 repair is completed...
    10-12-2013 01:14 PM
  3. kgilbertsen's Avatar
    A few minutes later, it updated to GB E122. Better. Should I expect further updates to the Epic 4G??

    Well, 1 more update, to GB EL30, so far. Anyone know if the old GPS issue was fixed in either GB version?
    10-12-2013 01:22 PM
  4. Golfdriver97's Avatar
    Not sure, but I think the EL30 update is the last one.

    From a Sprint Moto X using AC forums app
    10-12-2013 04:42 PM
  5. kgilbertsen's Avatar
    It did 1 more, to FC09.

    Phone will not complete an outbound call, or receive inbound calls. Same thing happened with an Epic 4 G from eBay. Maybe it's not the phone? Or Epic 4G's don't play well with network? Wife's old Rant works fine. I do not understand this.
    10-12-2013 10:16 PM
  6. Golfdriver97's Avatar
    It did 1 more, to FC09.

    Phone will not complete an outbound call, or receive inbound calls. Same thing happened with an Epic 4 G from eBay. Maybe it's not the phone? Or Epic 4G's don't play well with network? Wife's old Rant works fine. I do not understand this.
    Update profile and PRL?

    From a Sprint Moto X using AC forums app
    kgilbertsen likes this.
    10-12-2013 10:47 PM
  7. kgilbertsen's Avatar
    Thanks! Updated both & was able to make & receive calls! Thank you Golfdriver97!
    10-13-2013 08:27 AM
  8. Golfdriver97's Avatar
    Thanks! Updated both & was able to make & receive calls! Thank you Golfdriver97!
    No sweat. See you in the forums.

    From a Sprint Moto X using AC forums app
    10-13-2013 08:58 AM

Similar Threads

  1. Galaxy Note 3 not connecting to AT&T MicroCell
    By BobWire in forum Samsung Galaxy Note 3
    Replies: 21
    Last Post: 09-26-2014, 08:16 PM
  2. rooting 4.2
    By dadathepanda in forum Samsung Galaxy Note 8.0 Tablet
    Replies: 1
    Last Post: 08-29-2014, 11:58 PM
  3. Help Rooting LG VIPER 4g LTE
    By Robert Bree in forum LG Viper 4G LTE
    Replies: 8
    Last Post: 07-13-2014, 07:08 AM
  4. Switched to G2 from iPhone 5
    By drummer07 in forum LG G2
    Replies: 17
    Last Post: 10-13-2013, 08:36 PM
  5. Error on video after uploading to YouTube
    By browetally in forum Samsung Galaxy Note 3
    Replies: 0
    Last Post: 10-12-2013, 10:57 AM
LINK TO POST COPIED TO CLIPBOARD