07-08-2019 12:38 AM
27 12
tools
  1. Damon061's Avatar
    When I try to login to a secure WiFi network I put in the password and it goes through the motions and then tells me it has an "authentication error occured" due to "incorrect password". My laptop uses the same password and has no problems. I can connect however by using the WPS push button on the router. The same WiFi problem occurs at work and yet another member of staff has the same type of phone (Galaxy 3) and connects no problems. Anyone got any ideas? Is it a wrong setting?
    05-16-2013 08:29 AM
  2. Golfdriver97's Avatar
    When I try to login to a secure WiFi network I put in the password and it goes through the motions and then tells me it has an "authentication error occured" due to "incorrect password". My laptop uses the same password and has no problems. I can connect however by using the WPS push button on the router. The same WiFi problem occurs at work and yet another member of staff has the same type of phone (Galaxy 3) and connects no problems. Anyone got any ideas? Is it a wrong setting?
    I would clear out the connection and try setting it up again. Perhaps you mistyped the password. Next I would suggest clearing the cache through recovery. After that I am out of suggestions.
    05-16-2013 09:04 AM
  3. GSDer's Avatar
    Which keyboard are you using? Remember that the keyboard typically capitalizes the first letter that you type, so while you think you may be entering the correct password, it may actually be incorrect.
    If you select the "Show password" option in the WiFi dialog you can make sure that what you think you're typing is your actual password.
    This certainly isn't a common complaint.

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk 2
    05-16-2013 09:06 AM
  4. Gawfour's Avatar
    I get the same thing!!! I have done the whole password deal. Still doesnt work.
    06-07-2013 06:55 PM
  5. Amar Baatartsogt's Avatar
    I think it is a wifi range issue. I had this problem for over 2 weeks now after I had my s3 motherboard changed (it completely died and the warranty covered it and changed the motherboard from samsung). Today I accidentally tried to connect to my wifi sitting couple of inches away from my router and it connected instantly. I turned off my wifi went to my bedroom and when I tried to connect it didn't work. Gave me the same old message, authentication failed... I went back to the router and it connected without any problems. So I guess the solution is that go near your wifi router and connect to your wifi network whenever you need. Now I am in my bedroom and it is still connected.
    06-08-2013 12:40 PM
  6. Jeff Jones1's Avatar
    The fix for the issue is that you must turn off the "wps" on your router!!!
    ChimX likes this.
    06-09-2013 10:48 AM
  7. QuentinT19's Avatar
    This might help you.

    1. Open up the Galaxy S3 phone dialer
    2. Then dial *#0011# (note: the asterix is part of the entry)
    3. Look for the ServiceMode screen and press the left menu button
    4. Select WiFi
    5. You should see that the WiFi Power Save Mode button is ON now put it on OFF
    6. Your done! Just exit the menu, switch off your WiFi, then switch it back on again. If your router details are saved and automatically connects, get your Galaxy S3 to forget or delete the network information. Then reconnect, putting in all the required information.
    06-26-2013 02:05 PM
  8. Patrick Towell's Avatar
    Hi I just wanted to say THANK YOU because this fix worked. Just turning off the power save solved my problem being in a hotel with continual authentication error so HOORAH!
    08-13-2013 11:10 PM
  9. jede5518's Avatar
    Guys ! The trick is actually at your router setting, leave your phone wifi settings default and try this :

    Go to your router setting, if you using Linksys then go to http://192.168.1.1

    Don't change any other necessary and you can set password on it, then in your router setting go to :

    Wireless Mac Filter : choose Disable
    Then save settings and exit after successfuly changed, that's it !

    Now it works like a charm for myGalaxy S3, my phone connected in one second after i turned on my phone's wifi

    Hope this helpful, let me know if this works for you too,thanks

    Posted via Android Central App
    08-17-2013 11:10 PM
  10. Fetter's Avatar
    This worked! I woke up to not connecting to my home Wifi but this fixed it! thanks!

    This might help you.

    1. Open up the Galaxy S3 phone dialer
    2. Then dial *#0011# (note: the asterix is part of the entry)
    3. Look for the ServiceMode screen and press the left menu button
    4. Select WiFi
    5. You should see that the WiFi Power Save Mode button is ON now put it on OFF
    6. Your done! Just exit the menu, switch off your WiFi, then switch it back on again. If your router details are saved and automatically connects, get your Galaxy S3 to forget or delete the network information. Then reconnect, putting in all the required information.
    08-20-2013 11:21 AM
  11. Garciia Melissa's Avatar
    This might help you.

    1. Open up the Galaxy S3 phone dialer
    2. Then dial *#0011# (note: the asterix is part of the entry)
    3. Look for the “ServiceMode” screen and press the left menu button
    4. Select “WiFi”
    5. You should see that the “WiFi Power Save Mode” button is “ON” – now put it on “OFF”
    6. Your done! Just exit the menu, switch off your WiFi, then switch it back on again. If your router details are saved and automatically connects, get your Galaxy S3 to forget or delete the network information. Then reconnect, putting in all the required information.
    Is there any time frame for it to work? my pone keeps on giving me the same "Authentication failed" error. Do I need to restart my device? or anything else?
    11-13-2013 02:51 AM
  12. GSDer's Avatar
    I'd suggest that you reconfigure your router. First, disable security in the Wi-Fi section of the router. Save the changes, reboot the router, then remove the Wi-Fi connection on the phone and let the phone discover the new router configuration.

    If it works fine with an Open configuration then you can change the router configuration to add in authentication.

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM 10.2 using Tapatalk 4
    11-13-2013 04:39 AM
  13. johnderickson's Avatar
    The fix for the issue is that you must turn off the "wps" on your router!!!
    Jeff .. thanks a million!!!! About 2 weeks ago this problem popped up and it was driving me crazy. Turning off the "wps" on my router, than hitting the "APPLY" button did the trick. Thanks again .... John Derickson
    ChimX likes this.
    11-23-2013 08:28 AM
  14. Paschal Enos's Avatar
    I just want to say thank you for the explanation it worked perfectly.
    11-24-2013 04:38 PM
  15. Shoubhik Mukherjee's Avatar
    I recently bought a Samsung Galaxy Tab3 10.1' and was having problem connecting to my home wifi and was getting an authentication error while I could still connect to my wifi using my laptop and same password. After lots of trials/error where is the resolution -
    Goto to your router home page and login (If you are not sure, ask your service provider example - Comcast in CA). Change the mode from 802.11 g/n to 802.11 b/g/n and then your tablet would have no issues in connecting. This is the one setting you have to do with Samsung Android devices. Hope you all find this useful.

    Thanks.
    Attached Thumbnails WiFi Authentication error Galaxy 3-routersetting.png  
    GSDer likes this.
    12-01-2013 12:53 AM
  16. ChimX's Avatar
    Jeff .. thanks a million!!!! About 2 weeks ago this problem popped up and it was driving me crazy. Turning off the "wps" on my router, than hitting the "APPLY" button did the trick. Thanks again .... John Derickson
    The original post was so small that I'd have missed it if it weren't for John's reply.

    I've tried just about everything and this was the only method that worked. Deceptively simply fix for "Authentication error occurred" on Galaxy S3 Mini: disable 'WPS' on your router.

    100% solved.

    Thanks Jeff & John!
    12-04-2013 02:50 PM
  17. tinasig8's Avatar
    Wow, this worked almost instantly/like a charm. So much thanks for this fix.
    12-27-2013 07:20 PM
  18. heytash's Avatar
    Thank you!
    01-21-2014 05:20 PM
  19. Lachlan Brita's Avatar
    Same with me! it's driving me insane!!!
    07-01-2014 12:01 AM
  20. Brittanyboo5454's Avatar
    I have a Droid Lucid and my phone keeps doing the same thing. If I go to McDonalds or where ever, I can connect without the password. Its places that have an internet password that cause me problems. It just recently started happening about a month ago. Im going to do a factory recent on my phone and hope that works.
    07-01-2014 08:17 PM
  21. Giulio Ranalli's Avatar
    thanks a lot...this worked perfectly on my SIII, but it was necessary to turn off the router for to make it disappear from the saved network list on the phone...when I turned it on, 2 minutes later and scanned the network was found again and when asked to connect to it, it worked perfectly, thing that didn't happened before to turn the router off.
    many thanks
    07-20-2014 09:53 PM
  22. Niraj Sharma's Avatar
    thanks.. this worked for me.
    09-08-2014 05:24 AM
  23. motocrossmann's Avatar
    Is there an equivalent procedure for i535 (Verizon) users? If you do the phone number *#0011# on our phones you get a verizon voice message saying the "feature is not available".
    09-17-2014 01:00 PM
  24. GSDer's Avatar
    Welcome to the forums!
    Is there an equivalent procedure for i535 (Verizon) users?
    Unfortunately Verizon blocks many of the service codes.
    If you turn Power Saving mode off from the Quick Toggles does that not help?

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk
    09-18-2014 12:57 PM
  25. Liekkie's Avatar
    Please help me I still get the Authentication error even if I do *#0011#

    Please help me
    05-06-2015 03:41 AM
27 12
LINK TO POST COPIED TO CLIPBOARD