1. zavaidok's Avatar
    Hi everyone.
    Starting two months ago, my A5 is not showing anymore the lightning bolt on the battery when charging (both USB and power socket). At that time I have installed an update. In addition the percentage value of the battery is not updating (if it's 10% when plugging the charger, it will remain at 10 even though battery is actually charging). I have to restart the phone to see the actual value. One other thing which started at the same time, my device is no longer recognized by my PC. I have tried different cables, the original one too which worked before. I have reset the device to factory settings, but the issue remains. The phone is not rooted (using Android 6.0.1). Any advice on what else to do to fix this?
    Thanks.
    02-20-2017 08:32 AM
  2. Golfdriver97's Avatar
    Welcome to the forums. In 6.0, in order to connect to your PC, you need to pull the notification shade down and tap the notification for charging. Once you do you should get options to select different modes, one of them being 'File Transfers'. You need to tap that. Once you do, you can manipulate the files. You need to do this every time you connect to your PC.

    As for the other things, I am not sure what to suggest. Perhaps a cache clear?
    02-20-2017 09:17 AM
  3. zavaidok's Avatar
    Hi. Thanks for answering. The thing is that no notification comes up. I enabled developer mode too and selected MTP, but no change. Phone already reset to factory settings.
    02-20-2017 09:29 AM
  4. Golfdriver97's Avatar
    02-20-2017 02:10 PM
  5. B. Diddy's Avatar
    Welcome to Android Central! Does the battery actually continue draining while you're trying to charge? If so, I'd guess the port itself is faulty. First, make sure there isn't any debris lodged in the port. If it's clean and it still doesn't work, then look into replacing the port.
    02-20-2017 06:10 PM
  6. zavaidok's Avatar
    @ Golfdriver97 Yes, it's on.
    @B.Diddy The battery is taking charge in fact, so I guess the port is fine, though I need to restart the phone to see the real percentage.
    Thanks.
    02-21-2017 03:00 AM
  7. B. Diddy's Avatar
    Maybe try reinstalling the firmware using Smart Switch. If you already did a factory reset, then a system cache wipe probably won't do anything.
    02-21-2017 10:21 PM
  8. zavaidok's Avatar
    If that involves connecting the phone to a PC with a USB cable it won't work, as the phone is not detected by Windows.
    02-22-2017 05:44 AM
  9. B. Diddy's Avatar
    Ah cripes, you're right.

    Are you in the US? If so, bring the phone to a Best Buy and ask the Samsung rep if they can do anything.
    02-22-2017 10:52 AM
  10. zavaidok's Avatar
    Ah cripes, you're right.

    Are you in the US? If so, bring the phone to a Best Buy and ask the Samsung rep if they can do anything.
    No, I'm not. But I think this is the last option, to call support. Thanks.
    02-22-2017 10:55 AM
  11. zavaidok's Avatar
    Hi all.
    The charging port has been replaced under warranty and now it's all fine. Seems to be a common issue on the A5 (2015 ver. at least). Thanks all for your suggestions!
    B. Diddy likes this.
    02-26-2017 10:31 AM

Similar Threads

  1. Replies: 4
    Last Post: 02-25-2017, 11:55 AM
  2. Replies: 2
    Last Post: 02-20-2017, 10:31 PM
  3. Replies: 4
    Last Post: 02-20-2017, 12:57 PM
  4. Replies: 1
    Last Post: 02-20-2017, 09:02 AM
LINK TO POST COPIED TO CLIPBOARD