1. Dunnoloop's Avatar
    A couple of days ago I got my Galaxy a5 2016 (model a5100) and immediately started to receive these notifications about software actualization. Since then I've tried to update the OS 3 times, I wake up everyday to a new notification of updating and I start to download it but it fails installing the firmware. The phone turns off and starts and then just appears the lock screen (or whatever is called) and the minute I unlock it it says there is an error with the firmware and to take it to Samsung service. The third time I tried I got a screen with a dead Android and an exclamation sign... Then it turned off again and started as usual with the firmware error notification... Any suggestions?

    Sorry for my English, it's not my first language
    05-29-2017 11:02 AM
  2. B. Diddy's Avatar
    Welcome to Android Central! Try wiping the cache partition, then doing the update again: SAMSUNG A500F Galaxy A5 - Recovery Mode - HardReset.info
    05-30-2017 05:10 PM
  3. anon(238680)'s Avatar
    And your English is excellent, you have nothing to be sorry for!
    B. Diddy likes this.
    05-30-2017 05:23 PM

Similar Threads

  1. Phone vibrates on bt disconnect
    By jackal24 in forum Samsung Gear S3
    Replies: 6
    Last Post: 08-31-2018, 07:07 AM
  2. My f.b.app says it's not installed but is did not uninstall
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 05-29-2017, 10:04 PM
  3. will my j5 2015 get android 7
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 05-29-2017, 10:00 PM
  4. Replies: 1
    Last Post: 05-29-2017, 09:52 PM
  5. Replies: 0
    Last Post: 05-29-2017, 10:26 AM
LINK TO POST COPIED TO CLIPBOARD