1. AC Question's Avatar
    Samsung S5830i, the phone is rooted and is running 2.3.6 firmware, phone has been factory reset numerous times as well as setting new gmail accounts . Problem we are having is that the Google Play store wont open. Play store comes up with a server error first then it will force close it self with the message of: The application Google pay store (process com.android vending) has stopped unexpectedly. Please try again. with response to that i have tried it over and over again with connecting to wireless and data network just in case it was that.i have re-installed apk and zip of play store many times.still no luck.help please
    06-18-2015 09:11 AM

Similar Threads

  1. Replies: 1
    Last Post: 06-18-2015, 12:18 PM
  2. Replies: 7
    Last Post: 06-18-2015, 10:54 AM
  3. Replies: 1
    Last Post: 06-18-2015, 10:02 AM
  4. S3 on cm11 does not boot after empty battery(though it's charged now :D)
    By bigjakedumper in forum Samsung Galaxy S3 Rooting, ROMs, & Hacks
    Replies: 0
    Last Post: 06-18-2015, 09:09 AM
  5. Samsung Kies again..why aren't my devices working?
    By Angela96 in forum General Help and How To
    Replies: 0
    Last Post: 06-18-2015, 08:43 AM
LINK TO POST COPIED TO CLIPBOARD