1. malapradej's Avatar
    Hi, I have a Samsung Galaxy Ace s3850 which had a problem with the wifi connection. As described on many forums the solution is to root the phone and then enter a code into the phone. It is needed to reload the wifi driver and is explained here:REMOVED
    Needless to say driver loading was unsuccessful after rooting and entering various code combinations. The phone has always been low on space and having recently found how useful link2sd was as well as the possibility to have a custom rom which increases performance I tried this route.
    On this page they describe how this could be done on my phone:REMOVED
    I tried following the steps exactly, except that there was never an option to clear dalvic-cache (no advanced settings) on the phones recovery menu. Also, the phone needs the home+start combination to go into recovery, not volume(up)+home+start (which takes one to the quick download I think).
    It seemed to go well except that on reboot it didn’t go out of the Samsung logo screen after about 20 minutes. I read that this is too long and thus took out the battery and restarted. This didn’t help and the loop continues.
    I thus tried to restore the factory stock rom using odin but every time I set the phone to download mode (volume(down)+home+start) the yellow download text comes up but windows comes up with usb device not recognised. The usb drive worked well before this when I needed to upload the google apps and custom rom file to sdcard as required before upgrading to custom rom. I even tried kies software (also removed kies from tasks when trying odin again so as to not clash).
    I also tried various other custom roms to see if this does the trick but every time I go into recovery mode I get the following screen text:
    Android system recovery <3e> blablah….
    Reboot system now.
    Applying update from sdcard
    Wipe data/factory reset
    Wipe cache partition
    Test redbend
    …….Green icon……
    -- Appling Muti-CSC –
    E:failed to mount /system (Invalid argument)

    When I select “wipe data/factory reset” I get:
    -- Wiping data…
    Formatting /data…
    E:format_volume: rfs format failed on /dev/stl13
    Formatting /cache…
    E:format_volume: rfs format failed on /dev/stl14
    Data wipe complete.

    When I select “wipe cache partition” I get:
    -- Wiping cache…
    Formatting /cache…
    E:format_volume: rfs format failed on /dev/stl14
    Cache wipe complete.

    Rebooting goes into the same logo loop screen.

    Now I am stuck with a phone which I suppose could be called a tile (not brick, its too small for that ). Any help would be much appreciated.
    01-05-2016 05:06 AM

Similar Threads

  1. Samsung Galaxy Grand Prime Android 5.0.2 Losing Sound
    By Claudiu Ioanitescu in forum General Help and How To
    Replies: 1
    Last Post: 06-20-2017, 02:19 AM
  2. Missing "Shortcuts" in Lock Screen Customize
    By Michal Dagajew in forum Android 6.0 Marshmallow
    Replies: 4
    Last Post: 07-12-2016, 12:49 PM
  3. Xposed framework won't work on Samsung Galaxy S5 Duos Cyanogenmod 12.1!
    By Maq Attaq in forum Samsung Galaxy S5 Rooting, ROMs & Hacks
    Replies: 1
    Last Post: 01-05-2016, 08:18 AM
  4. My Samsung Galaxy A5 won't charge or turn on
    By nikkster0414 in forum Samsung Galaxy A5
    Replies: 5
    Last Post: 01-05-2016, 04:59 AM
  5. Replies: 0
    Last Post: 01-05-2016, 03:17 AM
LINK TO POST COPIED TO CLIPBOARD