1. bukharifaran's Avatar
    I have galaxy Alpha, bought it two days ago from one of my friend. Today I wanted to use its Bluetooth but when I tried to turn the Bluetooth on, I found that device is unable to turn it own. WiFi is working fine, only problem in turning Bluetooth on.

    I tried by Hard Resetting my set twice, but nothing happened.
    I tried by going to safe mode and tried there to turn Bluetooth on but nothing happened.
    I tried by removing the battery for few minutes and then put it in, turned my set on, but still unable to turn on the bluetooth.

    Bluetooth address is unavailable here: Settings >> About device >> Status >> Bluetooth address (Unavailable).

    Is there any solution through which I can fix this problem?
    04-16-2015 09:06 AM
  2. B. Diddy's Avatar
    Welcome to Android Central! Can your friend shed any light on this?

    It's probably a hardware problem. The only thing I can think to try is to reflash the stock firmware, in case the current firmware got corrupted somehow: http://forums.androidcentral.com/amb...interface.html. Find the proper firmware here: Firmwares - SamMobile
    04-16-2015 06:47 PM

Similar Threads

  1. Problematic Bluetooth connectivity of Moto X
    By Lukelonergan in forum Moto X (2014)
    Replies: 1
    Last Post: 04-16-2015, 11:34 AM
  2. Clearing notifications on Z3
    By MilkTheDraggon in forum Android 5.0 Lollipop
    Replies: 2
    Last Post: 04-16-2015, 09:34 AM
  3. How can I get an Android 4.4.2 user guide?
    By AC Question in forum Android 4.4 KitKat
    Replies: 1
    Last Post: 04-16-2015, 09:19 AM
  4. Replies: 1
    Last Post: 04-16-2015, 09:02 AM
  5. How to root Verizon S4 Mini after most recent OTA update?
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 04-16-2015, 08:10 AM
LINK TO POST COPIED TO CLIPBOARD