1. AC Question's Avatar
    I have searched all the boot loop topics for android and although similar to mine, none are exactly the same ..... here goes

    My phone initially began restarting on its own accord, once it had booted back up it worked for a while until doing the same again (sometimes when I was on the phone and other times when I wasn't). This gradually got worse to the point where I am at now, a constant boot loop to the first Samsung Alpha logo.

    Symptoms:

    Insert Battery
    - nothing

    Press and release power button
    - boot loop to Samsung alpha logo

    Hold power button
    - phones boots up fine, works for around 30secs then restarts, continues this cycle if you keep the power button pressed, as soon as you release the button the phone turns off.

    Hold power button + volume down + home
    - enters the custom OS menu, can select both options of Odin and restart.

    Hold power + volume up + home
    - enters the recovery mode but when I release the buttons (power button) phone turns off, I can release the other two buttons and keep power button pressed and can navigate the menu but as you know you need the power button to select an option, once I release power button phone turns off.

    Hold power button and press volume down (safe mode)
    - boot loop, no attempt made to enter safe mode

    Connect to charger (after battery has been pulled and re-inserted)
    - screen shows the battery symbol with lightening symbol, instead of then going to the green battery charging imagine like normal, it goes into boot loop

    You can see my frustration, when I keep the power button pressed the phone turns on and I have a 30sec window to do things, so I have uninstalled all my 3rd party apps one by one in the hope they were causing this, but nothing has changed.

    Oh, and last month the same happened to this point where I couldnt do anything and I left the battery and sim out for around 48hours, when I re-inserted , the phone booted back up and seemed to be working fine for couple of days until the above happened .... starts off with the phone randomly restarting, then gradually gets worse until it gets stuck in this boot loop.

    I havent tried to flash the rom or download anything (I dont know how to do this), I have seen answers referring to flashing via the sd slot but Samsung Alpha doesnt have an sd slot.

    Any help of advice would be brilliant ...... ready to throw the thing at the wall

    thanks in advance
    02-03-2016 08:07 AM
  2. foxbat121's Avatar
    Sounds like a hardware problem. Flashing ROMs probably won't help.
    02-03-2016 05:36 PM
  3. bountyz38's Avatar
    hi,

    do you have find solution ?
    i have same problem with my Samsung Alpha, i changed battery but the problem it's same.

    thank you
    03-20-2016 07:56 PM
  4. filli's Avatar
    Any one has a solution for this? I have the identic problem with my Samsung Alpha (bought 2015). After a long skype chat where the phone got quite hot I put the phone in my bag 2 hours later I wanted to use it but the boot loop was all that I could see for now... taking out battery, no result. Resetting cache in Recovery moden no result. Reset to factory default in recovery mode no change. Flashing the official samsung firmware without any errors but once the flashing is done and the device restarts the updating applications process starts and crashes at this point restarting itself over and over - loop again. My last idea would be related to a faulty filesystem (faulty memory) so I would like to re-partition the memory in the hope that this routine would fix or exclude corrupt memory blocks but I can not find a proper firmware (with 4 files - including .pit which is needed doing re-partions in odin according to my knowledge) only the 1-file firmwares (.mt5 file) which are available on sammobile.com and samsung-firmware.org. Samfirm.net which was having original factory standart 4-file roms in the past is down since weeks.

    However after the 10 hours Iam already hustling with that problem I have little hope that re-partition would actually solve the boot-loop problem. I noticed that the sympton somehow seems to be more related to a power issue. Since the loop behavior changes when the charging usb-cable is taken off. Unplugging the usb cable in boot process actually triggers the reset. Also I noticed that the battery power status is incorrect. If I fully load the battery externaly 100% it only shows 73% on the alpha and after just a couple of minutes bootlooping it goes down to 34% - I could imaginge a hardware problem with the battery itself or the power-board of the phone more likely then a corrupt file system/storage.

    Anyway - it ****s me up since 2-year warranty is just over. Smells extremly like planned obselescence to me. I guess I can dump it and buy a new one. If anybody has a helpful idea plz post it here. Much regards, Filli
    08-30-2017 07:46 AM

Similar Threads

  1. Replies: 3
    Last Post: 09-25-2016, 06:15 AM
  2. Replies: 2
    Last Post: 02-04-2016, 10:24 AM
  3. While updating SM-G900H OS, battery fell out, now won't boot
    By KewlEugene in forum Samsung Galaxy S5
    Replies: 3
    Last Post: 02-04-2016, 05:46 AM
  4. New samsung S5, USB debugging inactive how to activate it?
    By AC Question in forum Samsung Galaxy S5
    Replies: 1
    Last Post: 02-03-2016, 03:23 PM
  5. Where is clip board in my Samsung FM -G531F?
    By AC Question in forum General Help and How To
    Replies: 1
    Last Post: 02-03-2016, 01:00 AM
LINK TO POST COPIED TO CLIPBOARD