1. 25544 Norad's Avatar
    Disaster strikes! I wanted to open the Core Prime I have been using as a Guinea Pig for rooting and was greeted with that ominous message and a huge yellow triangle today when I turned the phone on.

    Did I bring this on myself by turning off USB debugging?

    How do I get out of this? the next thing will be that the phone I use everyday will do the same thing! Yikes I thought I was all set

    The phone has been just sitting here not being used for a week or so and now I get this message.

    I can't even get to TWRP to access a backup....I can get to the Odin screen and I do have a standard ROM for the device

    Thanks a lot,

    25544
    12-14-2019 11:12 AM
  2. mustang7757's Avatar
    Flash back to stock firmware .
    12-14-2019 11:28 AM
  3. 25544 Norad's Avatar
    Flash back to stock firmware .
    OK. But why did it happen? Did changing the OEM unlock cause it?

    Tnx
    12-14-2019 01:40 PM
  4. mustang7757's Avatar
    OK. But why did it happen? Did changing the OEM unlock cause it?

    Tnx
    You flashed a unauthorized binary that's why you see this .
    12-14-2019 01:44 PM
  5. 25544 Norad's Avatar
    You flashed a unauthorized binary that's why you see this .
    Well can I expect to see this occur on my other phone too? I used the same TWRP and Magisk on that device.
    12-14-2019 03:49 PM
  6. mustang7757's Avatar
    Well can I expect to see this occur on my other phone too? I used the same TWRP and Magisk on that device.
    Youll need the correct ones for your device , it's hard to say if you will encounter this again , when you move from stock firmware all bets are off .
    Laura Knotek likes this.
    12-14-2019 04:00 PM
  7. 25544 Norad's Avatar
    Youll need the correct ones for your device , it's hard to say if you will encounter this again , when you move from stock firmware all bets are off .
    Right now I have re-installed TWRP and Magisk and on bootup the phone hangs on the 'welcome screen' with the rolling blue ball on it. Only way to get out of it is pull the battery...

    I'll keep at it, mercifully it's not the phone I use each day it's the backup one.

    I think Rukbat gave me all the file urls and I he seemed to think they were correct for my SM-G360T1 ....NOT throwing him under the bus by any means he was helping me, which I appreciated. I felt better trusting him than myself in this case lol.

    25544
    12-14-2019 06:57 PM
  8. mustang7757's Avatar
    Right now I have re-installed TWRP and Magisk and on bootup the phone hangs on the 'welcome screen' with the rolling blue ball on it. Only way to get out of it is pull the battery...

    I'll keep at it, mercifully it's not the phone I use each day it's the backup one.

    I think Rukbat gave me all the file urls and I he seemed to think they were correct for my SM-G360T1 ....NOT throwing him under the bus by any means he was helping me, which I appreciated. I felt better trusting him than myself in this case lol.

    25544
    Yeah he's pretty knowledgeable on this stuff also great guy . But when I did this kind of stuff I always relied on XDA Forums for help or solutions .they are the ones that make these things happen and why we should also support them .
    12-14-2019 07:00 PM
  9. 25544 Norad's Avatar
    Yeah he's pretty knowledgeable on this stuff also great guy . But when I did this kind of stuff I always relied on XDA Forums for help or solutions .they are the ones that make these things happen and why we should also support them .

    Point taken, I will post over there and see if they have any thoughts on what I may have done wrong or what. It puzzles me that it took this long for the FRP block to set in. I'd have thought if it was going to spank me it'd done it right away. I can hardly wait until my main phone takes a hit. <sigh>

    Thanks as always,

    25544
    mustang7757 likes this.
    12-15-2019 12:21 AM
  10. mustang7757's Avatar
    Point taken, I will post over there and see if they have any thoughts on what I may have done wrong or what. It puzzles me that it took this long for the FRP block to set in. I'd have thought if it was going to spank me it'd done it right away. I can hardly wait until my main phone takes a hit. <sigh>

    Thanks as always,

    25544
    Yeah usually this would be in the beginning, definitely strange , but they do these things everyday and have resources , just be polite there even if they get rude , they sometimes think everyone on their level not as kind as here in the Forums . Your welcome keep me posted !
    12-15-2019 12:25 AM
  11. 25544 Norad's Avatar
    Yeah usually this would be in the beginning, definitely strange , but they do these things everyday and have resources , just be polite there even if they get rude , they sometimes think everyone on their level not as kind as here in the Forums . Your welcome keep me posted !
    I posted a question but as yet have no reply to report to you. I got the impression that a lot is taken for granted over there :/ but so be it. I wish I could get to the Odin screen, I think I'd do a reset and then let Google fill it back in the way it was. Seems to me that a lot of things aren't being removed when I flash TWRP and maybe a hard reset would rid me of them I could choose WIPE from TWRP but that'd leave me nothing at all (I think) and no way to even use Odin to restore the standard ROM..or am I looking at this the wrong way?

    I can deal with the rude people even tho' there's no reason to be that way

    I'll be in touch if a reply appears.

    Regards,

    25544
    12-15-2019 05:26 PM
  12. mustang7757's Avatar
    I posted a question but as yet have no reply to report to you. I got the impression that a lot is taken for granted over there :/ but so be it. I wish I could get to the Odin screen, I think I'd do a reset and then let Google fill it back in the way it was. Seems to me that a lot of things aren't being removed when I flash TWRP and maybe a hard reset would rid me of them I could choose WIPE from TWRP but that'd leave me nothing at all (I think) and no way to even use Odin to restore the standard ROM..or am I looking at this the wrong way?

    I can deal with the rude people even tho' there's no reason to be that way

    I'll be in touch if a reply appears.

    Regards,

    25544
    Can you get into download mode ?
    12-15-2019 05:29 PM
  13. 25544 Norad's Avatar
    Can you get into download mode ?
    Yes I can but no matter how many times I re-flash it doesn't change anything, that's why I feel like blowing it all out and starting from scratch. I don't like to add things on top each other, just like building a computer system. Only once did I have the device start up as if it was just out of the box, from new. It hasn't done that since. But the bright side is my main phone is still working just fine being rooted fwiw.

    25544
    12-16-2019 10:40 AM
  14. mustang7757's Avatar
    Yes I can but no matter how many times I re-flash it doesn't change anything, that's why I feel like blowing it all out and starting from scratch. I don't like to add things on top each other, just like building a computer system. Only once did I have the device start up as if it was just out of the box, from new. It hasn't done that since. But the bright side is my main phone is still working just fine being rooted fwiw.

    25544
    Yeah I would start by installing the stock firmware and work from there .
    12-16-2019 10:49 AM
  15. 25544 Norad's Avatar
    OK today that worked I have the stock ROM and it boots and runs... Magisk is still on the system but not installed.

    I get 2 choices: install from .zip or patch a file

    I have 2 or 3 instances of Magisk .zip but I don't know now to activate one of them to complete the install. If I got to TWRP I see Magisk in a folder there and I choose INSTALL... it shows a lot of things happening but the end result is that Magisk still isn't installed.

    I used my PC to drag a Magisk.zip into a folder I'd recognize and then I chose that folder from TWRP, then ran TWRP INSTALL and it runs but does nothing. I guess that's not the proper way to sideload a file is it?

    At least the device is working and almost done so I am making headway. Today after the standard ROM install I did NOTHING. I didn't unplug the phone and didn't touch Odin for whatever reason it worked, and I didn't turn off 'AUTO BOOT' in Odin as I was told to do by someone.

    Enjoy your day I will bbl,

    Cheers mate,

    25544
    12-16-2019 12:07 PM
  16. 25544 Norad's Avatar
    A short note : The device is rooted again after a hard reset and flash of the standard ROM. It took many tries to get it done, don't ask me why. I'd get TWRP in place then I couldn't load Magisk. At times TWRP wouldn't work and I'd have to start over <sigh> but hours later it all came together "Even a blind squirrel finds a nut every so often!"

    Lookout did complain about Magisk but I chose to 'ignore the threat'. Can't say if that program caused the FRP lock to go on previously.

    We'll see how it goes from here on, I'd ready to try and add a theme to TWRP... well maybe I am

    Thanks again for your patience and interest in my troubles!! Great stuff for sure.

    Regards and best wishes,

    25544
    12-17-2019 12:29 PM

Similar Threads

  1. Can not answer phone by swiping i
    By Android Central Question in forum Ask a Question
    Replies: 2
    Last Post: 12-14-2019, 02:00 PM
LINK TO POST COPIED TO CLIPBOARD