1. kim4859's Avatar
    I have a samsung galaxy core phone and can access the wi-fi anywhere but at work. It says AP currently in use internet connection slow. I tried to uncheck the "avoid slow connections" in the wi-fi settings but I don't have that setting. Any suggestions.
    12-15-2014 03:42 PM
  2. Rukbat's Avatar
    Check with whoever takes care of that wifi access point. The "AP currently in use" message could mean no more DHCP slots available, or the access point is being so heavily loaded that the available bandwidth is unacceptably reduced, or some other setting or problem that's preventing you from using it. I'd have to see screen shots of the access point to do more than make guesses. (Probably even that wouldn't be enough, and I'd have to be there. The person who administers the access point is already there.)
    12-15-2014 03:59 PM
  3. kim4859's Avatar
    Thank you for the response. I have already spoke to our IT department and they said it is the settings in the phone
    12-15-2014 05:49 PM

Similar Threads

  1. Replies: 7
    Last Post: 02-23-2015, 08:11 PM
  2. Replies: 1
    Last Post: 12-16-2014, 05:25 PM
  3. Apps switcher simply not showing up
    By Mahesh Abnave in forum Google Nexus 6
    Replies: 1
    Last Post: 12-15-2014, 03:47 PM
  4. Calls fade in and out
    By Lee Boyette in forum Motorola Droid Turbo
    Replies: 1
    Last Post: 12-15-2014, 03:36 PM
LINK TO POST COPIED TO CLIPBOARD