1. Hghlndr's Avatar
    Using Z Fold 2 it was working then it stopped... when using the quick panel icon, no "framing" window just opens the camera! Also long pressing the quick panel icon simply opens the camera...
    Any suggestions or thoughts?
    01-14-2021 12:24 AM
  2. B. Diddy's Avatar
    Did you already try clearing the app cache/data for the Camera app?
    01-14-2021 01:47 AM
  3. Hghlndr's Avatar
    Did you already try clearing the app cache/data for the Camera app?
    I did thanks... oddly was poking around in the developer settings as I always set the window and animation to 0 and turned back on the Animator setting, restarted the phone and its working again. Go figure....
    Peace
    B. Diddy likes this.
    01-16-2021 01:07 AM

Similar Threads

  1. Audible widget issues on samsung
    By kanyon40 in forum Samsung Galaxy S20 & S20+ & S20 Ultra
    Replies: 8
    Last Post: 06-18-2021, 08:52 AM
  2. Samsung S10 - my callers hear echo when using earbuds/headphones
    By Steerpike58 in forum Samsung Galaxy S10 & S10+
    Replies: 12
    Last Post: 01-31-2021, 12:04 PM
  3. Samsung Messages Yellow Text in Some Messages
    By silverfang77 in forum Samsung Galaxy Note 20 & Note 20 Ultra
    Replies: 5
    Last Post: 01-14-2021, 12:03 AM
  4. Need puk code for qlink
    By Android Central Question in forum Ask a Question
    Replies: 2
    Last Post: 01-13-2021, 11:36 PM
  5. Audible widget issues on samsung
    By kanyon40 in forum Android Apps
    Replies: 0
    Last Post: 01-13-2021, 11:28 PM
LINK TO POST COPIED TO CLIPBOARD