1. namron2's Avatar
    Hi all. I am pulling what's left of my hair out!.

    I am a complete noobie and I am trying to install more apps on my Galaxy Gear by using USB debug and Fastboot.

    USB debugging is on!

    What I am trying to do is to side load additional APK's via USB debugging.

    No matter what I do, my Mac (I also tried a Windows pc) does not see the GG watch!

    I downloaded Fastboot (which has ADB) as well as Android SDK

    I can access ADB via terminal ok and run commands from it.

    I type ./adb-mac devices (as per the fast boot instructions) and terminal does not find any devices although my GG is connected Via USB?

    I have tried dozens of times but the Mac does not see the device.

    I also tried on a Windows PC and the GG was not seen ?

    Any ideas please?
    04-25-2014 02:38 AM

Similar Threads

  1. can't make sd as a default storage for photos
    By macoy enriquez in forum Samsung Galaxy S4 Mini
    Replies: 1
    Last Post: 06-19-2014, 10:42 AM
  2. Easy way to view everyone's total data usage on my plan?
    By sarkycow in forum Verizon Samsung Galaxy Note 3
    Replies: 11
    Last Post: 05-08-2014, 05:54 AM
  3. Gear 2 Neo
    By dorrien12 in forum AT&T Samsung Galaxy Note 3
    Replies: 0
    Last Post: 04-25-2014, 02:35 AM