1. emad1995's Avatar
    When I connect my gear to kies it tells me I have a firmware update available. After I accept all the terms and conditions and click on update it doesn't do anything. I waited for 30 mins and nothing happened so I clicked on update again and I had to re-accept the terms and conditions. It still didn't update. I don't know what's going on

    Posted via Android Central App
    Attached Thumbnails Kies won't update-20140611_074635.jpg   Kies won't update-20140611_074653.jpg  
    06-11-2014 10:47 AM
  2. aerportman's Avatar
    I'm not even registering an udpate for Tizen. Is that what you have now, or did you figure out what the issue was?
    06-11-2014 08:13 PM
  3. emad1995's Avatar
    Nope, I can't solve the issue. The only to reason I tried updating through kies in the first place is because I read somewhere that you can only get tizen with kies (not sure if it was a credible sourse). Never the less, I actually DO have an update available but can't update it. By the way I am in Canada B.C. If that makes any difference.

    Posted via Android Central App
    06-11-2014 09:13 PM
  4. aerportman's Avatar
    yeah there's one update that happened - but it was just an update to the android version. I'm sitting here now without the Tizen version, and it says that I have the latest update. I'm in the U.S. I'm not sure what happened - if they are putting hold on it for some reason or what. I'm kind of annoyed because i'd really like Tizen at this point. i'm glad I'm not the only one this is happening too... i'm tempted to try Odin, but I don't want to risk bricking the device as soon as i got it. I wonder if i should just wait a few days and it will be fixed.
    06-11-2014 09:33 PM
  5. emad1995's Avatar
    Yea I really want tizen as well but just like you I'm too scared to use Odin. Hopefully they'll let us upgrade to tizen soon because I hate playing the waiting game.

    Posted via Android Central App
    06-11-2014 10:28 PM
  6. emad1995's Avatar
    Just to give an update, I uninstalled and reinstalled Samsung kies, and now my update is working! My gear is currently updating to tizen (canada).

    Posted via Android Central App
    vpblaze likes this.
    06-12-2014 07:19 AM
  7. vpblaze's Avatar
    Just to give an update, I uninstalled and reinstalled Samsung kies, and now my update is working! My gear is currently updating to tizen (canada).

    Posted via Android Central App
    Thanks for the update. Going to give this a whirl this evening!

    Scribbled on my Note 3 then magically translated into readable words using Tapatalk
    06-13-2014 08:02 AM
  8. Travis Crosby's Avatar
    I'm in the US, is there a way to update my gear with the CA version of tizen?
    06-13-2014 03:28 PM
  9. aerportman's Avatar
    I ended up just installing the british version using Odin. It worked out fine - there were a few kinks, but it worked. the only problem now is that i don't see a lot of apps - even apps that are apparently available to gear 2. If there is a canada version it probably can be installed via Odin as well.
    06-14-2014 10:23 AM

Similar Threads

  1. Google Play Store Not Downloading/Updating/Installing!?
    By Zed N in forum Samsung Galaxy SIII I9300
    Replies: 4
    Last Post: 06-13-2014, 11:35 PM
  2. Verizon 4.4.3 update? When will we get it?
    By cdmjlt369 in forum Moto X (2013)
    Replies: 4
    Last Post: 06-12-2014, 07:59 AM
  3. Problem with newest update
    By Vyp3rX in forum HTC One M7
    Replies: 3
    Last Post: 06-12-2014, 07:14 AM
  4. Replies: 1
    Last Post: 06-11-2014, 01:01 PM
  5. 4.4.3 update changed phone dialer color
    By Double Tap in forum Google Nexus 4
    Replies: 2
    Last Post: 06-11-2014, 10:44 AM
LINK TO POST COPIED TO CLIPBOARD
We have updated our Privacy Policy and Terms & Conditions. Please check them out.