1. Sreekanth S G Nair's Avatar
    hi guys,
    My phone model no is SM g7102 and currently running on android 4.4.2 . I have rooted my device using odin and checked the root using root checker. Thank GOD the root was successful. After that when i installed CWM recovery mode using odin, i am no longer able to boot into recovery mode . When i press the key combinations, " press volume up " to continue message comes , but when i press volume up , it enters into download mode . I have tried getting into recovery mode using rom manager and got the same result. Is this what you call a soft brick ??? PLease please please help me !!!!
    07-25-2016 11:09 PM
  2. B. Diddy's Avatar
    Moved to the Grand forum.
    07-26-2016 02:14 PM

Similar Threads

  1. Marshmallow does not do free WiFi?
    By SonDan in forum Android 6.0 Marshmallow
    Replies: 4
    Last Post: 08-05-2016, 06:20 PM
  2. problems updating my old S4 to Lollipop
    By shaidaz in forum Samsung Galaxy S4
    Replies: 10
    Last Post: 07-27-2016, 12:14 AM
  3. Replies: 2
    Last Post: 07-25-2016, 11:29 PM
  4. How to exit out of an app and go to the home screen on Moto X
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 07-25-2016, 11:24 PM
  5. How do I plug my galaxy 3 tablet 8.0 to my flat screen tv
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 07-25-2016, 11:23 PM
LINK TO POST COPIED TO CLIPBOARD