1. zanshin777's Avatar
    I get Permission Denied Error While Opening Contacs App.

    How can I fix this?
    10-04-2020 01:54 PM
  2. mustang7757's Avatar
    Is it enabled allowed under permission?

    Which phone?

    I'll leave a link to register as a guest account you don't have the ability to communicate here only post questions.

    https://forums.androidcentral.com/sh...d.php?t=409154
    10-04-2020 01:57 PM
  3. B. Diddy's Avatar
    Welcome to Android Central! Go to Settings>Apps​, then select Contacts, then Permissions. What permissions are turned on there?

    Are you sure you're logged into your own profile on the phone, or could you have logged in using a guest profile?
    10-04-2020 07:52 PM
  4. zanshin777's Avatar
    Sorry, I have to reopen this post. Because I had open this without login and I can't answer the responses.


    I get Permission Denied error while opening the app Contacts.


    What should I do?


    Phone : J6+
    10-06-2020 02:20 AM
  5. Kizzy Catwoman's Avatar
    Hi there. Go into settings apps and click on contacts. Check the permissions are all turned on.
    10-06-2020 03:46 AM
  6. zanshin777's Avatar
    There is no permission setting or menu at App Manager - Contacts.

    ???
    10-06-2020 09:27 AM
  7. B. Diddy's Avatar
    Duplicate threads merged. I also reassigned your initial guest post to you as post owner, so you should be able to respond more easily.

    As suggested before, open your system settings, then tap Apps, then select Contacts, then Permissions. What permissions are turned on there?
    10-06-2020 10:58 PM
  8. mustang7757's Avatar
    There is no permission setting or menu at App Manager - Contacts.

    ???
    Long press the app >tap app info>scroll to permission see what's enabled ?
    10-06-2020 11:01 PM
  9. zanshin777's Avatar
    Actually there is permission settings.


    But I guess It shows the apps which can use this app.


    And I put all the apps in the denied category into the allowed section.

    Still It doesn't work.

    ???
    10-06-2020 11:43 PM
  10. mustang7757's Avatar
    Actually there is permission settings.


    But I guess It shows the apps which can use this app.


    And I put all the apps in the denied category into the allowed section.

    Still It doesn't work.

    ???
    Try clear it's data/cache and force stop the contact app by same thing long press then tap app info then storage , don't forget force stop
    10-07-2020 12:11 AM
  11. zanshin777's Avatar
    I did what you told.

    Then I delete the shortcut on the desktop.

    Then put the icon here again.

    And the problem solved.

    Thank you very much.
    10-07-2020 06:38 AM
  12. B. Diddy's Avatar
    Actually there is permission settings.


    But I guess It shows the apps which can use this app.
    That's not the app permission menu I'm looking for. Can you show us a screenshot of where you see that?

    EDIT: I see that the problem has resolved -- let us know if it happens again!
    10-07-2020 07:30 PM

Similar Threads

  1. Google Assistant sometimes open itself on my phone for no reasons
    By KitKat Gaming2008 in forum Samsung Galaxy S6
    Replies: 4
    Last Post: 10-06-2020, 04:00 AM
  2. Force Full screen on apps..
    By seanmwaple in forum Samsung Galaxy Note 10 & Note 10+ (2019)
    Replies: 12
    Last Post: 10-04-2020, 09:28 PM
  3. I've accidentally uninstalled the media storage system app with "System app Safe remover".
    By Android Central Question in forum OnePlus 7 & OnePlus 7 Pro
    Replies: 15
    Last Post: 10-04-2020, 01:11 PM
  4. Replies: 14
    Last Post: 10-04-2020, 11:34 AM
  5. Downloaded app from play store but cannot be deleted.
    By Android Central Question in forum Ask a Question
    Replies: 2
    Last Post: 10-04-2020, 01:41 AM
LINK TO POST COPIED TO CLIPBOARD