1. katieeee's Avatar
    Hi!
    I just bought a galaxy j5 last month. It worked fine. I have recorded some videos and i didn't have any problem with it.
    Recently, i recorded a video but it seems that the audio and video are not synced. The video is delayed for about 3-5 seconds. I read old forums and followed the instructions like going to the Settings>Developer options>Media>AwesomePlayer deactivated and vice versa but it didn't work. Please help

    It worked fine before i don't know what happened.
    03-11-2016 06:44 AM
  2. VidJunky's Avatar
    It sounds like your resources are being stretched thin. Powering down the device usually clears out caches and frees up memory that's locked by other tasks. You can manually clear caches or get an app to help. I'm not familiar with your brand of tab but if the data is on an SD you can also verify it's ok by putting it into a reader and playing on a PC or laptop. Similarly you can sync with a laptop or PC and play it from its current location of not on an SD. I don't think you'll find a problem with your data tho. It feels like a resource issue.

    Posted via the Android Central App
    03-11-2016 08:25 AM

Similar Threads

  1. Will TMO unlock my phone?
    By chefmorry in forum T-Mobile
    Replies: 6
    Last Post: 04-01-2016, 05:51 PM
  2. hotmail download on my Google account
    By debbieespo in forum Ask a Question
    Replies: 5
    Last Post: 03-11-2016, 02:25 PM
  3. S7, Gear VR and the Youtube Zoom!
    By paulwilko10 in forum Samsung Galaxy S7
    Replies: 1
    Last Post: 03-11-2016, 06:37 AM
  4. Replies: 0
    Last Post: 03-11-2016, 05:47 AM
LINK TO POST COPIED TO CLIPBOARD