1. DBBAndroid's Avatar
    I have a number of questions relating to the subject. My phone is a Galaxy Orbit running 9.0.

    1. My ISP says that I can only use POP or POP3 for emails. In the settings for the email program, the incoming server setting is headed "IMAP server". I originally had the server set to imap.everyone.net and email worked just fine. After talking with my ISP and finding out that it could only be POP or POP3, I did finally get it switched to POP, but the heading is still the same "IMAP server" Is that a problem?

    2. Also, the port that my ISP gave me (110) will not work. It works with 465. Additionally, they said no SSL, but it does not work with that setting. Are those a problem? Both my Microsoft desktop and my iPad ports are set to 110.

    3. The main reason I got caught up in al of this is that I want to leave my emails on the server when I delete them on my phone. I cannot figure out how to do that. I thought if I did not sync my inbox, that would do it, but no luck. When I delete an email from my phone it takes it off the server. When I travel, I want to see my emails but I want to wait until I get home to deal with them and at the same time delete them from my phone so it is not cluttered with old emails. How can I do what I want?

    Thanks for your help!

    Doug
    09-21-2019 10:38 PM
  2. Rukbat's Avatar
    I have a number of questions relating to the subject. My phone is a Galaxy Orbit running 9.0.

    1. My ISP says that I can only use POP or POP3 for emails.
    I doubt that they're still running a POP server. It went to version 3 (POP3) in 1988.

    In the settings for the email program, the incoming server setting is headed "IMAP server". I originally had the server set to imap.everyone.net and email worked just fine. After talking with my ISP and finding out that it could only be POP or POP3, I did finally get it switched to POP, but the heading is still the same "IMAP server" Is that a problem?
    Yes - the server and the client (the email program) are speaking 2 different protocols.

    2. Also, the port that my ISP gave me (110) will not work. It works with 465. Additionally, they said no SSL, but it does not work with that setting. Are those a problem?
    Evidently whoever you spoke to at your ISP isn't too well-versed technically.

    Both my Microsoft desktop and my iPad ports are set to 110.
    So, like most ISPs, they run both POP3 and IMAP.

    3. The main reason I got caught up in al of this is that I want to leave my emails on the server when I delete them on my phone. I cannot figure out how to do that.
    Set the server (using a web browser - ask their tech support - not their customer service - what the web address for email is - to IMAP. Then set both the desktop and iPad up again, letting them use port 465 and SSL.

    POP3 keeps the email locally, and once you get it, deletes it from the server. IMAP keeps it on the server. (You could set the desktop or iPad to POP3, and see if deleting from that will delete from the server. Otherwise, you'll have to go to the web address every so often to delete old emails.)
    09-22-2019 12:48 PM
  3. DBBAndroid's Avatar
    Rukbat,

    Thanks so much for your comments. I have been told repeatedly by my ISP that only POP and POP3 can be used but that is obviously not correct. I think I will wait for a weekday to hopefully talk with a top tier rep.

    Thanks again

    Doug
    09-22-2019 01:56 PM
  4. DBBAndroid's Avatar
    I think I will wait for a weekday to hopefully talk with a top tier rep.

    Well, that didn't work - they were of no help. Let me ask my question here this way:

    My android Galaxy Orbit 9.0 is currently set for the incoming server to be imap.everyone.net on port 993 with SSL. I successfully receive emails. Under sync settings for that account, I have turned off Inbox folder under 'Email folders to sync'. My question is: What is that supposed to do? I expected it to not change the server inbox but it does delete emails off the server when I delete them on the phone. Is my expectation wrong?

    Thanks again for any help

    Doug
    09-25-2019 11:34 AM

Similar Threads

  1. How to paste password on lockscreen?
    By Android Central Question in forum Ask a Question
    Replies: 21
    Last Post: 10-05-2019, 10:45 PM
  2. photo editor on laptop stopped working...??
    By Android Central Question in forum Ask a Question
    Replies: 2
    Last Post: 09-22-2019, 02:49 AM
  3. How do connect my phone to hdim on my TV
    By Android Central Question in forum Ask a Question
    Replies: 3
    Last Post: 09-22-2019, 02:45 AM
  4. Does the LG G6 have Wi-Fi calling?
    By Android Central Question in forum Ask a Question
    Replies: 3
    Last Post: 09-21-2019, 11:42 PM
  5. May galaxy s10 5G is is uicc locked how to unlocked my device?
    By Android Central Question in forum Ask a Question
    Replies: 2
    Last Post: 09-21-2019, 07:26 PM
LINK TO POST COPIED TO CLIPBOARD