1. WatershipDown1820's Avatar
    Hi so I changed my Mega's password 2 days ago and completely forgot it. I have been trying ever since to reset it to factory settings but have been unable to do so. The first thing I tried was the turn mega off and press and hold volume, home key, and power buttons but really nothing happens when I do that. In fact if I remove my hand after the first vibration then the Mega just restarts like normal and ask for the password. I then got some advice that if I entered enough false passwords that I would be prompted to enter my google password. However after 65 failed attempts all I have been prompted for was 30 second timeouts after each 5 consecutive failed attempts. Finally I then tried using the Android Device Manager to lock the phone but after locating the phone and working through the steps I get the following message "To use the lock or erase options, you need to turn them on for the selected device. Send it a notification to get started.". Can anyone please help with this issue?
    03-31-2015 12:11 PM
  2. WatershipDown1820's Avatar
    Actually let me ask Mega users a second question which may help solve my first question. If your phone has a password and you have not logged in is it possible for you to turn your phone volume up? The reason why I ask is that I know the power button works, I know the home button works, however I have no way of knowing if the phone volume button works? If there is an issue with the volume button that could be the reason I have not been able to use the standard reset to factory settings procedure.
    03-31-2015 05:01 PM

Similar Threads

  1. Replies: 3
    Last Post: 04-01-2015, 09:21 AM
  2. Urgent: Need help recovering deleted media?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 04-01-2015, 04:40 AM
  3. Replies: 1
    Last Post: 03-31-2015, 12:23 PM
  4. Replies: 1
    Last Post: 03-31-2015, 12:13 PM
LINK TO POST COPIED TO CLIPBOARD