1. AC Question's Avatar
    Ok so my Galaxy Nexus(Unlocked) has been working fine for a year at most. About 2 months ago, it has been failing on me. The phone keeps freezes, crashes, reboots, and then crashing again continuously nonstop. Unless I remove the battery, then put it back in to make sure the power stays off for good. I heard about some people saying its problem could be the apps I've downloaded, having a crowded storage or so. I've constantly tried to do factory reset, multiple times. It just doesn't work. I even tried to go on safe mode, but once I activate safe mode, my phone doesn't launch into it. The 'safe mode' logo is not on the bottom left, so I assume it failed to go into safe mode. I uninstalled some stuff, it tells me it's uninstalled, but once it crashes, and reboots again, the app is still there. So I feel like my device is pointless. Is there anything I can do? Or is it done for good? lol. Please help.
    04-04-2015 12:13 AM
  2. LeoRex's Avatar
    You could try to reload the factory image. You can either load it using the scripts in the image, or use a toolkit. Wugfresh makes an awesome toolkit that will walk you through... It's easy to use (http://www.wugfresh.com/nrt/) and downloads everything you need to flash for you.

    If you go the manual route : https://developers.google.com/android/nexus/images
    04-04-2015 01:29 AM
  3. Lylyan Le's Avatar
    I've followed the instructions and all, my device is plugged in through USB connection. But it seems that my computer says that my ADB device isn't found.. On power on, I've unlocked my device and followed the pressing of the build number about 7 times until you are now a developer'"! I've checked the USB debugging, and the unchecked the MTP option. It still doesn't work. I cannot do anything with the toolkit, because it either says my device needs t stay unlocked... But once again, it keeps crashing and everything goes back to normal, and nothing works. Unlocking, Rooting, Backing it up, Flashing Images. ;((
    04-04-2015 05:32 PM
  4. LeoRex's Avatar
    Have you give through the driver checklist? Those can be tricky.

    You can always try and load the image from the fastboot menu. Power down the phone, and hold both volume keys and power it on. You should get into the bootloader at that point.

    Now, the NRT should have an option to restore to stock from fastboot.

    If it can't connect, it's a driver issue on your computer again... Wugfresh's driver troubleshooting guide is awesome though.
    04-04-2015 08:16 PM

Similar Threads

  1. Replies: 2
    Last Post: 04-24-2016, 05:04 PM
  2. Why won't Facebook Messenger connect on my Samsung Galaxy S3?
    By AC Question in forum Samsung Galaxy S3
    Replies: 1
    Last Post: 04-04-2015, 10:59 PM
  3. How can I get the most recent update on my HTC One M7?
    By Akhil Sunkari in forum General Help and How To
    Replies: 1
    Last Post: 04-04-2015, 10:59 AM
  4. htc one m7(att) updating and unroot
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 04-04-2015, 02:11 AM
  5. Replies: 1
    Last Post: 04-04-2015, 02:10 AM
LINK TO POST COPIED TO CLIPBOARD