1. zOrO2kX's Avatar
    Hi Android Central!

    I'm trying to unbrick my old Galaxy Nexus GT-i9250 without success.
    Already tried several ways, "ODIN, FastBoot/NexusToolKit", with multiple ROMs from 4.0.1 to 4.4.4. The device powers on and stays on Google screen for hours then it turn off automatically.

    When I write a new ROM it goes into a boot-loop, then again freezes on Google screen.

    Can anyone help me to unbrick this device? I'm losing hope..
    01-12-2017 03:35 PM
  2. zOrO2kX's Avatar
    Trying to use TWRP with no luck, still getting default "factory" Recovery Mode. It seems that my device is not getting writted by fastboot/ODIN? (tried several TWRP images, from twrp-2.1.0-maguro-signed.zip and up)

    D:\temp\cell\platform-tools-v16>fastboot devices
    <REDACTED> fastboot

    D:\temp\cell\platform-tools-v16>fastboot oem unlock
    ...
    FAILED (remote: Already Unlocked)
    finished. total time: 0.017s

    D:\temp\cell\platform-tools-v16>fastboot flash recovery twrp.img
    sending 'recovery' (5670 KB)...
    OKAY [ 0.634s]
    writing 'recovery'...
    OKAY [ 4.640s]
    finished. total time: 5.284s

    Please help?
    01-12-2017 08:31 PM

Similar Threads

  1. [FREE][Game][2.3+] Iron Galaxy RTS
    By IronSkyGames in forum Android Games
    Replies: 1
    Last Post: 02-11-2017, 04:19 PM
  2. Wish to root Verizon Samsung Galaxy S3 Android 4.4.2
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 01-12-2017, 04:11 PM
  3. Official Samsung LED case
    By fabris40 in forum Samsung Galaxy S7 edge Cases & Accessories
    Replies: 0
    Last Post: 01-12-2017, 03:33 PM
  4. Replies: 0
    Last Post: 01-12-2017, 03:05 PM
  5. Replies: 0
    Last Post: 01-12-2017, 02:12 PM
LINK TO POST COPIED TO CLIPBOARD