1. dafuse's Avatar
    Hi all,

    I've been suspecting that the tablet has an issue with the SD card. The performance of my tablet was really sluggish, just generally for the GUI (both TouchWiz and Next Launcher), really slow in opening applications (5+ seconds to open a 2-page S-Note file), slow to switch apps (long press on main button), etc. Also, I was seeing random, spontaneous "SD card unexpectedly removed" messages, when the card was solidly in there. I thought i was pressing against the little "door" to the card holder, but even if it was just sitting on my desk, this would happen. Then it would re-mount itself, 10 minutes later, without having done anything. Then I'd get garbled directory and file names on the SD card.

    So, this is what I did:

    - Reformatted the card (using my MACBook Pro): same behavior
    - Tried the card in my GN8, works perfectly, performance on the tablet normal. Same goes when trying the card in my GN3
    - Factory reset of my GN10.1, re-installed all apps and widgets: performance excellent, everything speedy (1-2 seconds to open the same S-Note file)
    - Ran like this for 2 days, all is cool
    - Inserted the SD card, everything starts slowing down. Back to everything I described above
    - Removed the SD card, reset the tablet, performance is normal, speedy

    The card is a SanDisk Ultra Class 10, 32GB. It worked fine in my previous tablets, and still works fine with my existing gadgets.

    So, my questions to the forum:

    - For those experiencing lag and performance sluggishness, do you have an SD card in there?
    - For those experiencing bliss-like performance, do you have an SD card?
    - Anybody experience odd behavior from the SD card?

    Thanks. A professional testing engineer trying to figure things out. I'm obviously a Samsung Note fan, love the stylus and the screen on this thing. But it's driving me nuts. And it's too late to take it back to Best Buy.

    P
    11-20-2013 01:28 AM
  2. Haalcyon's Avatar
    This is quite normal for Samsung tablets and the Sandisk Ultra line. We're not sure why this type of behavior happens with this particular mSD card. It really first started getting noticed with the S4 but just about every Samsung phone or tablet has had reports of this type of behavior with the Sandisk Ultra cards. Weirdly enough the Sandisk Extreme cards seem to work just fine across the board with no issues at all.

    I'd love to be able to write what the definitive solution is but we've yet to discover it.

    My advice? Either get a Sandisk Extreme, PNY, Samsung or Lexar card until we find out specifically what is is about the Sandisk Ultra line that's causing these issues in Samsung phones and tablets.
    Stump3r likes this.
    11-20-2013 06:50 AM
  3. dafuse's Avatar
    This is quite normal for Samsung tablets and the Sandisk Ultra line. We're not sure why this type of behavior happens with this particular mSD card. It really first started getting noticed with the S4 but just about every Samsung phone or tablet has had reports of this type of behavior with the Sandisk Ultra cards. Weirdly enough the Sandisk Extreme cards seem to work just fine across the board with no issues at all.

    I'd love to be able to write what the solution is definitive cause is but it we've yet to discover those.

    My advice? Either get a Sandisk Extreme, PNY, Samsung or Lexar card until we find out specifically what is is about the Sandisk Ultra line that's causing these issues in Samsung phones and tablets.
    Thanks Ambassador Haalcyon. The odd thing is that it's working fine with all my other Samsung devices (including the Galaxy camera). Having said that, I'll give your suggestion a try. I'll buy another card from Best Buy and give it a whirl. Sadly, I have two more SanDisk Ultras arriving on my doorstep today from Amazon.
    11-20-2013 07:41 AM
  4. Haalcyon's Avatar
    I'd be inclined to send those back for either Sandisk Extremes or one of the aforementioned alternatives.
    11-20-2013 08:18 AM
  5. dafuse's Avatar
    I will if the experiment succeeds. I've got an Office Depot next to the office, I'll drop in this morning.
    11-20-2013 08:56 AM
  6. laika's Avatar
    Same here, I have A slug of Class 10 Sandisk cards, Work fine in a NON 2014 10.1 Note, works fine on a Note 8, Works fine on the two Tab 2 7.0s in the house, many cards, tested and used over and over for around a year plus.

    No problem till we hit the Note 2014. I admit I am guessing but I think this is part of the reboot loop. It is clearly a issue with cards and the note 2014, it does not show up on the other 4 Samsung tablets and runs over many cards I have.

    I put one in the 2014 and things go sluggish off and on.

    Here is what I noticed on the first two 2014 I went through, the Tablet itself corrupted them, (I formatted with the tablet, always use eject at both the tablet and computer level).

    When I pulled the card out of the 2014s about 1 out of three times when I went to put a simple magazine of book,( small file on the card) it would show many gigs free, it would say no room on card, keep in mind that this does not happen on any other of my 4 Samsung tabs with the same cards. I can and do use windows disk repair in my computer and everything is fine with the card and I can THEN put files on it, but then it will repeat a few times latter as I add things to it, over and over.

    (No, Nothing is write protected, not the card, not the adapter)

    My guess is when it hits this state, its just a countdown to a update or some other reason for a reboot and you get the loop. Id actually try it next time I had false full card but really dont want to set this whole thing up for the sixth time if this update fix will actually show in the next week.

    In my case it is clearly a buggy relationship with cards and the 2014.
    11-20-2013 09:51 AM
  7. Haalcyon's Avatar
    My theory on these is that the Samsung devices are over/undervolting the cards and that is causing these types of issues. Again, if you search the threads here you'll see all type of Samsung phones and tablets lately with this type of issue with the Sandisk Ultra cards. It doesn't happen all the time to all devices but it happens more than enough. In not Samsung devices the Sandisk Ultra cards seem to work as prescribed.

    G Pad 8.3
    11-20-2013 02:50 PM
  8. dafuse's Avatar
    Update: I picked up a SanDisk Extreme 32GB and tried it out today. The sluggishness isn't there anymore. Of course accesses to the card are much faster, but also the general slowness in the GUI, poor app performance and slow app launching are not there, as they were with the SanDisk Ultra.

    So, it seems you're right Haalcyon. Thanks a lot for your help. It still bugs me because it really doesn't make a lot of sense to me, but whatever. My GN10.1 works as expected, which was the goal.

    P
    11-21-2013 12:28 AM
  9. Haalcyon's Avatar
    Yea!

    G2
    11-21-2013 12:49 AM
  10. dafuse's Avatar
    I might have spoken just a bit too soon: I got a "SD card removed" event last night again, with the Extreme card. This thing has a problem. HW or SW I don't know, but it has a problem.

    I'll keep reporting back.
    11-21-2013 07:37 AM
  11. rick1574's Avatar
    I just purchased a SanDisk Extreme card and put in my tablet - I'll post if I get anything strange.
    11-22-2013 01:24 PM
  12. dafuse's Avatar
    Well, I got two more instances of the "SD card unexpectedly removed" for no good reason. I thought I was beyond the 15 day limit to return it to Best Buy, but it turns out I'm an Elite Plus member at Best Buy, which lets me return things for 45 days(!). Sweet. I returned the unit, got a new one, restored it, put the same SanDisk Extreme card into it, and it's been running fine for two days. No random removals of the card, and performance is as expected: snappy.

    So it seems, for the time being, that it was a defective unit, a one-off.
    11-22-2013 01:56 PM

Similar Threads

  1. Replies: 6
    Last Post: 03-02-2016, 07:35 PM
  2. Problems Scrolling in S-Note
    By CoachTaff in forum Samsung Galaxy Note 3
    Replies: 4
    Last Post: 01-04-2014, 06:27 PM
  3. Headphone socket design problem
    By gooseman47 in forum Sprint Samsung Galaxy Note 3
    Replies: 6
    Last Post: 11-22-2013, 11:55 AM
  4. Problems with clipboard and pasting pictures and sceenshots
    By charlibob in forum Samsung Galaxy S4
    Replies: 3
    Last Post: 11-21-2013, 12:49 PM
  5. Verizon Samsung Galaxy Note 3 - How to move SD card contents into memory
    By bertsirkin in forum Verizon Samsung Galaxy Note 3
    Replies: 0
    Last Post: 11-19-2013, 07:03 PM
LINK TO POST COPIED TO CLIPBOARD